Subject: Coups d'archet successifs

From: xtof pno <[email-masked]>
Date: Tue, 28 Feb 2023 18:28:44 +0000 (UTC)

Bonjour,Je souhaite indiquer deux archets sur une ronde.
Si je note \downbow puis à la suite \upbow, les 2 coups d'archet se superposent, alors qu'ils devraient se suivre.Comment corriger cela ?Merci pour vos astuces.
Cordialement.
Christophe
Code :
\version "2.20.0"

\header {
  title = "liste"
}
global = {
  \key c \major
  \numericTimeSignature
  \time 3/4
  \tempo "Molto andante"
}

scoreAViolinI = \relative c'' {
  \global

fis1-- \downbow \upbow }

scoreAViolinIPart = \new Staff \with {
  instrumentName = "Violons I"
  shortInstrumentName = "V1"
  midiInstrument = "violin"
} \scoreAViolinI

\score <<{\scoreAViolinIPart}>>

\layout {}

---

From: Ben <[email-masked]>
Date: Tue, 28 Feb 2023 19:35:17 +0100

Bonjour Christophe, 

Une solution est de superposer une voix avec des notes invisibles:

Au plaisir, 

Ben

\version "2.20.0"

\header {
  title = "liste"
}
global = {
  \key c \major
  \numericTimeSignature
  \time 3/4
  \tempo "Molto andante"
}

<< { fis1 } { s2 \downbow s \upbow } >>
}

\layout {}

> Le 28 févr. 2023 à 19:28, xtof pno <[email-masked]> a écrit :
> 
> Bonjour,
> Je souhaite indiquer deux archets sur une ronde.
> Si je note \downbow puis à la suite \upbow, les 2 coups d'archet se superposent, alors qu'ils devraient se suivre.
> Comment corriger cela ?
> Merci pour vos astuces.
> Cordialement.
> Christophe
> 
> Code :
> 
> \version "2.20.0"
> 
> \header {
>   title = "liste"
> }
> global = {
>   \key c \major
>   \numericTimeSignature
>   \time 3/4
>   \tempo "Molto andante"
> }
> 
>

---

From: xtof pno <[email-masked]>
Date: Tue, 28 Feb 2023 18:50:26 +0000 (UTC)

Bonjour Ben,L'astuce fonctionne bien.Merci beaucoup.Christophe

    Le mardi 28 février 2023 à 19:35:18 UTC+1, Ben <[email-masked]> a écrit :  
 
 Bonjour Christophe, 
Une solution est de superposer une voix avec des notes invisibles:
Au plaisir, 
Ben
\version "2.20.0"
\header {  title = "liste"}global = {  \key c \major  \numericTimeSignature  \time 3/4  \tempo "Molto andante"}

scoreAViolinI = \relative c'' {  \global
<< { fis1 } { s2 \downbow s \upbow } >>}
scoreAViolinIPart = \new Staff \with {  instrumentName = "Violons I"  shortInstrumentName = "V1"  midiInstrument = "violin"} \scoreAViolinI
\score <<{\scoreAViolinIPart}>>
\layout {}

\header {
  title = "liste"
}
global = {
  \key c \major
  \numericTimeSignature
  \time 3/4
  \tempo "Molto andante"
}

fis1-- \downbow \upbow }

\layout {}

---

From: Jean Abou Samra <[email-masked]>
Date: Tue, 28 Feb 2023 20:32:23 +0100

> Une solution est de superposer une voix avec des notes invisibles:

Absolument. Pour info, il y a une manière un peu plus simple de l'écrire en 2.24 :

```
\version "2.24.1"

\new Voice { << { fis1 } { s2 \downbow s \upbow } >> }
% équivalent :
\new Voice { <>\downbow \after 2 \upbow fis1 }
```

Cf. [https://lilypond.org/doc/v2.24/Documentation/notation/expressive-marks-attached-to-notes#index-_005cafter](https://lilypond.org/doc/v2.24/Documentation/notation/expressive-marks-attached-to-notes#index-_005cafter)

Cordialement,

Jean