Subject: suppression d'un textspan

From: Vincent Gay <[email-masked]>
Date: Mon, 29 Aug 2022 10:15:12 +0200

bonjour

dans une partie j'ai un textspan que je ne souhaite pas voir dans le 
directeur

j'ai essayé \new Staff \with { \remove Text_spanner_engraver } mais sans 
succès

Merci d'avance

-- 
Vincent Gay
Envoyé depuis mon saxo-phone :)
https://myrealbook.vintherine.org/ - http://photos.vintherine.org/

---

From: Vincent Gay <[email-masked]>
Date: Mon, 29 Aug 2022 10:44:17 +0200

j'ai fini par trouver :

  \new Staff << \new Voice \with { \remove Text_spanner_engraver } 
\VoixII >>

Le 29/08/2022 à 10:15, Vincent Gay a écrit :
> j'ai essayé \new Staff \with { \remove Text_spanner_engraver } mais 
> sans succès
>
> Merci d'avance
>