Subject: Jazz font and 2.23.6

From: Jacques Menu <[email-masked]>
Date: Sat, 14 May 2022 09:03:19 +0200

Bonjour tutti,

Comme il y a des amateurs de jazz sur cette liste, ce message peut les intéresser.

JM

--

Hello folks,

I have posted recently about a Jazz font problem, in which the chords names didn’t use it. I’ve noticed since that bes was not output correctly, by the way:

This is no Jazz font issue actually, since using \version “2.22.0” instead of \version “2.23.6” gives correct results:

Hope this helps!

JM

---

From: nicolas lehembre <[email-masked]>
Date: Sun, 15 May 2022 11:31:45 +0200

Bonne nouvelle !!
Je n'avais pas encore remarqué...occupé ailleurs en ce moment ... Merci !

Le 14 mai 2022 14:03:01 Jacques Menu <[email-masked]> a écrit :

> I have posted recently about a Jazz font problem, in which the chords names 
> didn’t use it. I’ve noticed since that bes was not output correctly, by the 
> way:
>
>
>
>
> ----------
> This is no Jazz font issue actually, since using \version “2.22.0” instead 
> of \version “2.23.6” gives correct results:
>
>
>
>
> ----------
> Hope this helps!
>
> JM