Subject: The LilyPond syntax for notes

From: Jacques Menu <[email-masked]>
Date: Fri, 16 Apr 2021 10:19:59 +0200

Hello folks,

I seem to have read somewhere that the notation such as c’4.. has been inspired by another well-known syntax, maybe refering to Humdrum.

Does anyone know more about this?

JM

---

From: Jean Abou Samra <[email-masked]>
Date: Fri, 16 Apr 2021 18:35:05 +0200

> Does anyone know more about this?

Jacques, je crois que tu t'es trompé de liste ;-)

---

From: Jacques Menu <[email-masked]>
Date: Fri, 16 Apr 2021 22:50:40 +0200

> Le 16 avr. 2021 à 18:35, Jean Abou Samra <[email-masked]> a écrit :
> 
> 

Merci!