Subject: system-system-spacing au sein d'un \markup\score {}

From: Pierre Perol-Schneider <[email-masked]>
Date: Sun, 12 Jul 2020 09:08:46 +0200

Bonjour à tous,
Question déjà posée sur la liste anglophone, sans réponse à ce jour : je
cherche à modifier les espacements verticaux des systèmes d'une partition
au sein d'un markup.
Avez-vous des idées ?
Mini exemple :

\version "2.20.0"

\markup {
  \score {
    { \repeat unfold 10  { c' d' e' f' } g' \bar "|." }
    \layout {
      system-count = 3
      line-width = 90
      %% =>
http://lilypond.1069038.n5.nabble.com/Can-system-system-spacing-be-altered-within-a-score-block-td232348.html#a232426
      % Sans effet :
      %\scoreSystemSystemExtraOffset #20
      \context { \Score \override BarNumber.font-size = #-4 }
      \context { \Staff \magnifyStaff #5/8 }
    }
  }
}

Par avance merci, cordialement,
Pierre

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Sun, 12 Jul 2020 11:00:22 +0200

Résolu:
http://lilypond.1069038.n5.nabble.com/System-spacing-in-a-markup-score-td234624.html#a234655
Pierre