Subject: 5 partition en accolade

From: Aiki Zen <[email-masked]>
Date: Thu, 07 Feb 2019 15:47:27 +0100

bonjour,
j'ai une partition à retranscrire, avec 5 voix :
2 soprano
1 alto
1 tenor
1 bass

donc 4 clé de sol don la tenor à l'octave et un clé de fa.

la partition original est écrite avec les 5 voix en accolade, j'aurai
voulu savoir comment faire pour faire de même sous lilypond.

bien à vous,
aiki.

---

From: Jean-Jacques Gerbaud <[email-masked]>
Date: Thu, 7 Feb 2019 17:08:52 +0100

> bonjour,
Bonjour Aiki

> bien à vous,

La question que tu poses n'est pas très difficile à résoudre mais il
faut quand même quelques connaissances de Lilypond. je ne sais pas non
plus si j'ai le droit de le faire mais je te mets, ci-après, un bout de
code que tu pourras adapter à ton cas.

Ce code provient dde mes tout débuts d'apprentissage. Il n'est pas
parfait mais peut-être pourra-t-il t'aider.

%%%%

\version "2.18.0"
	#(set-global-staff-size 18)
	#(set-default-paper-size "a4")

\header {
	title =\markup { \fontsize #1 ""}
	composer = \markup { \fontsize #2   ""}
    poet = \markup \bold { \fontsize #2  "" }
    tagline = "Created using LilyPond (http://lilypond.org)"

}
\paper {	
	ragged-last-bottom = ##f     }
	resetBarnum = \context Score \applyContext % pour la numérotation des
mesures
	#(set-bar-number-visibility 2)

global = {  }
globalTempo = {
    \override Score.MetronomeMark.transparent = ##t
    \override Score.BarNumber.X-offset = #0.5 %décalage des N° de mesure
	}

global = {
  \key c \major
  \time 4/4
  \dynamicUp
}
sopranoUNnotes = \relative c'' {

          \set Staff.instrumentName = \markup { \column { "Sop. 1." } }
          \set Staff.midiInstrument = "Tenor Sax"
	  \override Score.NoteColumn.force-hshift = #1.0
            \set Score.skipBars = ##t
            \set Staff.printKeyCancellation = ##f
            \new Voice \global
            \new Voice \globalTempo

            \override Voice.TextScript.padding = #2.0
            \override MultiMeasureRest.expand-limit = 1
            \override Score.BarNumber.break-visibility
=#end-of-line-invisible
            \override Score.RehearsalMark.padding = #2.5
            \resetBarnum
  c2 \p \< d c d \f\< d c d c\ff
}

sopranoDEUXnotes = \relative c'' {

          \set Staff.instrumentName = \markup { \column { "Sop. 2." } }
         \set Staff.midiInstrument = "Tenor Sax"
	\override Score.NoteColumn.force-hshift = #1.0
            \set Score.skipBars = ##t
            \set Staff.printKeyCancellation = ##f
            \new Voice \global
            \new Voice \globalTempo

            \override Voice.TextScript.padding = #2.0
            \override MultiMeasureRest.expand-limit = 1
            \override Score.BarNumber.break-visibility
=#end-of-line-invisible
            \override Score.RehearsalMark.padding = #2.5
            \resetBarnum
  c2 \p \< d c d \f\< d c d c\ff
}
sopranowords = \lyricmode { do do do do re re re re  } % paroles soprano

altonotes = \relative c'' {
  c2\p\< d c d\f\< d c d c\ff
}
altowords = \lyricmode { re re re re mi mi mi mi } % paroles alto

tenornotes = {
  \clef "G_8"
  c2\mp\< d c d\mf\<  d c d c\ff
}
tenorwords = \lyricmode { mi mi mi mi fa fa fa fa } % paroles ténor

bassnotes = {
  \clef bass
  c2\mf\< d c d\f\< d c d c\ff
}
basswords = \lyricmode { mi mi mi mi do do do do } % paroles basse

\score {<<
	 	
  \new ChoirStaff <<
    \new Staff <<
    	
      \new Voice = "sopranoUN" <<
        \global
        \sopranoUNnotes
      \lyricsto "sopranoUN" \new Lyrics \sopranowords
    \new Staff <<
    	
      \new Voice = "sopranoDEUX" <<
        \global
        \sopranoDEUXnotes
%      \lyricsto "soprano" \new Lyrics \sopranowords

    \new Staff <<
      \new Voice = "alto" <<
        \global
        \altonotes
      \lyricsto "alto" \new Lyrics \altowords
    \new Staff <<
      \new Voice = "tenor" <<
        \global
        \tenornotes
      \lyricsto "tenor" \new Lyrics \tenorwords
    \new Staff <<
      \new Voice = "bass" <<
        \global
        \bassnotes
      \lyricsto "bass" \new Lyrics \basswords

  \layout { }
  \midi { }
}

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Thu, 7 Feb 2019 17:16:22 +0100

Bonjour Aiki,
1er essai :

%%
\version "2.19.82"

musique = \fixed c' { c d e f g a b c' \bar "|." }

\new GrandStaff \with { \omit SpanBar } <<
  \new Staff \with { instrumentName = "Sop. I" } << \new Voice \musique >>
  \new Staff \with { instrumentName = "Sop. II" } << \new Voice \musique >>
  \new Staff \with { instrumentName = "Alto" } << \new Voice \musique >>
  \new Staff \with { instrumentName = "Tenor" } << \new Voice \clef "G_8"
\musique >>
  \new Staff \with { instrumentName = "Basse" } << \new Voice \clef "bass"
\musique >>
%%

Cordialement,
Pierre

Le jeu. 7 févr. 2019 à 15:53, Aiki Zen <[email-masked]> a écrit :

> _______________________________________________
> liste de diffusion lilypond-user-fr
> [email-masked]
> https://lists.gnu.org/mailman/listinfo/lilypond-user-fr
>

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Thu, 7 Feb 2019 18:50:37 +0100

Oui, l'utilistation du ChoirStaff est sans doute plus élégante :

%%
\version "2.19"

musique = \fixed c' { c d e f g a b c' \bar "|." }
paroles = \lyricmode { la la la la la la la la  }

\new ChoirStaff \with { systemStartDelimiter = #'SystemStartBrace } <<
  \addlyrics \paroles
  \addlyrics \paroles
  \addlyrics \paroles
  \addlyrics \paroles
  \addlyrics \paroles
%%

Cordialement,
Pierre

---

From: Jean Goujon <[email-masked]>
Date: Thu, 7 Feb 2019 19:11:55 +0100

> voulu savoir comment faire pour faire de même sous lilypond.
Bonsoir,
connais-tu Frescobaldi (pas le compositeur) mais le logiciel ?
http://frescobaldi.org/
avec Ctrl+Maj+N tu peux produire le cadre pour écrire le code
par exemple ce qui suit et tu auras
-réduction piano(2 portées)
-fichiers midi par voix pour l'apprentissage
et plein d'autres options (pas la bière)
tu écris le code après "% En avant la musique !" et les paroles après  %
"Ajouter ici des paroles."
Pour les autres réglages : taille partition, musica ficta...
voir la doc :
http://lilypond.org/doc/v2.18/Documentation/notation/index.fr.html
et tu peux l'avoir directement dans Frescobaldi.

%%%%%%%%%%%%%%%%%%%% fichier ssatb %%%%%%%%%%%%%%
\version "2.19.82"

\header {
  title = "Martin menoit son portiau au marché"
  composer = "Clément JANEQUIN (1485-)"
  arranger = "Vincenzo RUFFO (c.1510-1587)"
  meter = "1564 in Capricci in musica a tre voci (No.9)"
}

global = {
  \key f \major
  \time 4/4
}

sopranoOne = \relative c'' {
  \global
  % En avant la musique !

}

sopranoTwo = \relative c'' {
  \global
  % En avant la musique !

}

alto = \relative c' {
  \global
  % En avant la musique !

}

tenorOne = \relative c' {
  \global
  % En avant la musique !

}

tenorTwo = \relative c' {
  \global
  % En avant la musique !

}

bass = \relative c {
  \global
  % En avant la musique !

}

sopranoOneVerse = \lyricmode {
  % Ajouter ici des paroles.

}

sopranoTwoVerse = \lyricmode {
  % Ajouter ici des paroles.

}

altoVerse = \lyricmode {
  % Ajouter ici des paroles.

}

tenorOneVerse = \lyricmode {
  % Ajouter ici des paroles.

}

tenorTwoVerse = \lyricmode {
  % Ajouter ici des paroles.

}

bassVerse = \lyricmode {
  % Ajouter ici des paroles.

}

pianoReduction = \new PianoStaff \with {
  fontSize = #-1
  \override StaffSymbol #'staff-space = #(magstep -1)
} <<
  \new Staff \with {
    \consists "Mark_engraver"
    \consists "Metronome_mark_engraver"
    \remove "Staff_performer"
  } {
    #(set-accidental-style 'piano)
    <<
      \sopranoOne \\
      \sopranoTwo \\
      \alto
  }
  \new Staff \with {
    \remove "Staff_performer"
  } {
    \clef bass
    #(set-accidental-style 'piano)
    <<
      \tenorOne \\
      \tenorTwo \\
      \bass
  }

rehearsalMidi = #
(define-music-function
 (parser location name midiInstrument lyrics) (string? string? ly:music?)
 #{
   \unfoldRepeats <<
     \new Staff = "soprano1" \new Voice = "soprano1" { \sopranoOne }
     \new Staff = "soprano2" \new Voice = "soprano2" { \sopranoTwo }
     \new Staff = "alto" \new Voice = "alto" { \alto }
     \new Staff = "tenor1" \new Voice = "tenor1" { \tenorOne }
     \new Staff = "tenor2" \new Voice = "tenor2" { \tenorTwo }
     \new Staff = "bass" \new Voice = "bass" { \bass }
     \context Staff = $name {
       \set Score.midiMinimumVolume = #0.5
       \set Score.midiMaximumVolume = #0.5
       \set Score.tempoWholesPerMinute = #(ly:make-moment 100 4)
       \set Staff.midiMinimumVolume = #0.8
       \set Staff.midiMaximumVolume = #1.0
       \set Staff.midiInstrument = $midiInstrument
     }
     \new Lyrics \with {
       alignBelowContext = $name
     } \lyricsto $name $lyrics
 #})

\score {
  <<
    \new ChoirStaff <<
      \new Staff \with {
        midiInstrument = "choir aahs"
        instrumentName = "Soprano I"
        \consists "Ambitus_engraver"
      } { \sopranoOne }
      \addlyrics { \sopranoOneVerse }
      \new Staff \with {
        midiInstrument = "choir aahs"
        instrumentName = "Soprano II"
        \consists "Ambitus_engraver"
      } { \sopranoTwo }
      \addlyrics { \sopranoTwoVerse }
      \new Staff \with {
        midiInstrument = "choir aahs"
        instrumentName = "Alto"
        \consists "Ambitus_engraver"
      } { \alto }
      \addlyrics { \altoVerse }
      \new Staff \with {
        midiInstrument = "choir aahs"
        instrumentName = "Ténor I"
        \consists "Ambitus_engraver"
      } { \clef "treble_8" \tenorOne }
      \addlyrics { \tenorOneVerse }
      \new Staff \with {
        midiInstrument = "choir aahs"
        instrumentName = "Ténor II"
        \consists "Ambitus_engraver"
      } { \clef "treble_8" \tenorTwo }
      \addlyrics { \tenorTwoVerse }
      \new Staff \with {
        midiInstrument = "choir aahs"
        instrumentName = "Basse"
        \consists "Ambitus_engraver"
      } { \clef bass \bass }
      \addlyrics { \bassVerse }
    \pianoReduction
  \layout { }
  \midi {
    \tempo 4=100
  }
}

% Fichiers MIDI pour répétitions :
\book {
  \bookOutputSuffix "soprano1"
  \score {
    \rehearsalMidi "soprano1" "soprano sax" \sopranoOneVerse
    \midi { }
  }
}

\book {
  \bookOutputSuffix "soprano2"
  \score {
    \rehearsalMidi "soprano2" "soprano sax" \sopranoTwoVerse
    \midi { }
  }
}

\book {
  \bookOutputSuffix "alto"
  \score {
    \rehearsalMidi "alto" "soprano sax" \altoVerse
    \midi { }
  }
}

\book {
  \bookOutputSuffix "tenor1"
  \score {
    \rehearsalMidi "tenor1" "tenor sax" \tenorOneVerse
    \midi { }
  }
}

\book {
  \bookOutputSuffix "tenor2"
  \score {
    \rehearsalMidi "tenor2" "tenor sax" \tenorTwoVerse
    \midi { }
  }
}

\book {
  \bookOutputSuffix "bass"
  \score {
    \rehearsalMidi "bass" "tenor sax" \bassVerse
    \midi { }
  }
}

%%%%%%%%%%%%% fin fichier%%%%%%%%%%%%%%%%%%%%%%

-- 
Jean GOUJON, www.toucheetsonne.fr - http://www.ensemblechoraldelibourne.org/
www.abul.org (Linux & logiciels libres) - Téléchargez et essayez linux!
http://www.mageia.org/fr/

---

From: Aiki Zen <[email-masked]>
Date: Thu, 07 Feb 2019 19:14:21 +0100

salut et merci pour ta réponse rapide.
je suis avec la 2.18.2 (FreeBSD)

j'ai ce messagge d'erreur quand je copy paste ton code :

####################################################################
% lilypond deep-river.ly 
GNU LilyPond 2.18.2
Processing `deep-river.ly'
Parsing...
deep-river.ly:4:11: error: unknown escaped string: `\fixed'
musique = 
          \fixed c' { c d e f g a b c' \bar "|." }
deep-river.ly:4:18: error: syntax error, unexpected NOTENAME_PITCH
musique = \fixed 
                 c' { c d e f g a b c' \bar "|." }
deep-river.ly:8:64: error: syntax error, unexpected SCM_IDENTIFIER
  \new Staff \with { instrumentName = "Sop. I" } << \new Voice 
                                                               \musique
deep-river.ly:8:64: warning: Ignoring non-music expression
  \new Staff \with { instrumentName = "Sop. I" } << \new Voice 
                                                               \musique
deep-river.ly:10:65: error: syntax error, unexpected SCM_IDENTIFIER
  \new Staff \with { instrumentName = "Sop. II" } << \new Voice 
                                                                \musiqu
e >>
deep-river.ly:10:65: warning: Ignoring non-music expression
  \new Staff \with { instrumentName = "Sop. II" } << \new Voice 
                                                                \musiqu
e >>
deep-river.ly:12:62: error: syntax error, unexpected SCM_IDENTIFIER
  \new Staff \with { instrumentName = "Alto" } << \new Voice 
                                                             \musique
deep-river.ly:12:62: warning: Ignoring non-music expression
  \new Staff \with { instrumentName = "Alto" } << \new Voice 
                                                             \musique
deep-river.ly:15:1: warning: Ignoring non-music expression

\musique >>
deep-river.ly:18:1: warning: Ignoring non-music expression

\musique >>
deep-river.ly:7:1: error: errors found, ignoring music expression

\new ChoirStaff \with { systemStartDelimiter = #'S
####################################################################

Le jeudi 07 février 2019 à 18:50 +0100, Pierre Perol-Schneider a
écrit :
>   \new Staff \with { instrumentName = "Alto" } << \new Voice \musique
> >>
>   \addlyrics \paroles
> >         resetBarnum = \context Score \applyContext % pour la
> > numérotation
> > des
> > mesures

---

From: Aiki Zen <[email-masked]>
Date: Thu, 07 Feb 2019 19:22:12 +0100

salut Jean-Jacques,
merci également pour ta réponse, que j'ai essayé.

mais j'ai les erreur suivantes:
#####################################################################
% lilypond deep-river_02.ly 
GNU LilyPond 2.18.2
Processing `deep-river_02.ly'
Parsing...
deep-river_02.ly:20:1: error: wrong type for argument 1.  Expecting
procedure, found "mesures"

        #(set-bar-number-visibility 2)
Interpreting music...
Preprocessing graphical objects...
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenI24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: ClefModifier has empty extent and non-empty stencil.
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenI24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: ClefModifier has empty extent and non-empty stencil.
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenI24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: ClefModifier has empty extent and non-empty stencil.
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenI24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: ClefModifier has empty extent and non-empty stencil.
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenI24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: ClefModifier has empty extent and non-empty stencil.
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenI24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: ClefModifier has empty extent and non-empty stencil.
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
warning: LyricText has empty extent and non-empty stencil.
Interpreting music...
MIDI output to `deep-river_02.midi'...
Finding the ideal number of pages...
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
Fitting music on 1 page...
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
Drawing systems...
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
warning: no PostScript font name for font
`/usr/local/share/fonts/100dpi/ncenR24.pcf.gz'
warning: FreeType face has no PostScript font name
Layout output to `deep-river_02.ps'...
Converting to `./deep-river_02.pdf'...
fatal error: failed files: "deep-river_02.ly"
#####################################################################

je suppose que c'est parce que je n'ai pas les polices adéquate...
cordialement,
aiki.

Le jeudi 07 février 2019 à 17:08 +0100, Jean-Jacques Gerbaud a écrit :
> numérotation des

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Thu, 7 Feb 2019 23:17:37 +0100

En v2.18 :

%%
\version "2.18.2"

musique = \relative c' { c d e f g a b c \bar "|." }
paroles = \lyricmode { la la la la la la la la  }

\new ChoirStaff \with { systemStartDelimiter = #'SystemStartBrace } <<
  \new Staff \with { instrumentName = "Sop. I" } << \new Voice \musique
    \addlyrics \paroles >>
  \new Staff \with { instrumentName = "Sop. II" } << \new Voice \musique
    \addlyrics \paroles >>
  \new Staff \with { instrumentName = "Alto" } << \new Voice \musique
    \addlyrics \paroles >>
  \new Staff \with { instrumentName = "Tenor" } << \new Voice \clef "G_8"
\musique
    \addlyrics \paroles >>
  \new Staff \with { instrumentName = "Basse" } << \new Voice \clef "bass"
\musique
    \addlyrics \paroles >>
%%

Cordialement,
Pierre

---

From: Aiki Zen <[email-masked]>
Date: Fri, 08 Feb 2019 22:36:10 +0100

ok ça marche merci...

mais avant de mettre solved j'aimerai régler l'ensemble des message
d'erreur, apparement autour des fonts.

voici les erreurs :
http://paste.debian.net/1066206/

merci pierre,
aiki zen.

Le jeudi 07 février 2019 à 23:17 +0100, Pierre Perol-Schneider a

---

From: Valentin Villenave <[email-masked]>
Date: Sun, 10 Feb 2019 20:01:55 +0000

> j'ai ce messagge d'erreur quand je copy paste ton code :

Eh oui, \fixed n’existait pas encore dans la version 2.18.2 ; vous
pouvez remplacer par \relative et ça marchera aussi bien.

Au passage, 2.18 commence à être un peu ancienne ; et justement, on
cherche des volontaires pour tester la nouvelle version sous BSD…
https://lists.gnu.org/archive/html/lilypond-user-fr/2019-01/msg00213.html
… je dis ça je dis rien :-)

V.

---

From: Olivier Miakinen <[email-masked]>
Date: Sun, 10 Feb 2019 21:28:58 +0100

Le 10/02/2019 21:01, Valentin Villenave a écrit :
> 
> Au passage, 2.18 commence à être un peu ancienne ;

On attend toujours la version stable 2.20, pour ceux qui ont la flemme
d'installer des versions en développement et préfèrent que ce soit pris
en charge par la mise à jour standard de leur Linux.

> [...] je dis ça je dis rien :-)

Je dis ça je dis rien ;-)

---

From: Aiki Zen <[email-masked]>
Date: Mon, 11 Feb 2019 00:44:29 +0100

bon je ne sais pas par quel miracle je n'ai plus les message d'erreur,
mais j'ai ma base de partition sans erreur...

merci pierre.
aiki.