Subject: frescobali partition paysage

From: Christian LE BARS <[email-masked]>
Date: Mon, 12 Jun 2017 07:53:16 +0200

Bonjour,

voila j'ai écris une partition en format a4 paysage.

Cependant Frescobali l'affiche en vertical. Comment faire pour qu'elle
soit affiché en horizontale

Par Avance merci

---

From: Christophe Pochon <[email-masked]>
Date: Mon, 12 Jun 2017 09:08:16 +0200

Salut,

En effet, avec   #(set-paper-size "a4" landscape )

mais pas avec   #(set-paper-size "a4landscape" )

A+

Christophe

Christophe Pochon
http://www.christophe-pochon.com

Le 12 juin 2017 à 07:53, Christian LE BARS <[email-masked]> a écrit :

> _______________________________________________
> liste de diffusion lilypond-user-fr
> [email-masked]
> https://lists.gnu.org/mailman/listinfo/lilypond-user-fr
>

---

From: Christian LE BARS <[email-masked]>
Date: Mon, 12 Jun 2017 09:15:41 +0200

Merci Christophe

cela marche

A+

---

From: NOreply <[email-masked]>
Date: Sun, 11 Jun 2017 23:16:19 -0700 (MST)

\paper { 
 #(set-paper-size "a4landscape")
 }

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/frescobali-partition-paysage-tp7584976p7584977.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: NOreply <[email-masked]>
Date: Mon, 12 Jun 2017 14:28:19 -0700 (MST)

#(set-default-paper-size "a6" 'landscape)
et
#(set-default-paper-size "a6landscape")

Ce n'est pas exactement la même chose. Voir ici:
http://lilypond.org/doc/v2.18/Documentation/notation/paper-size-and-automatic-scaling

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/frescobali-partition-paysage-tp7584976p7584984.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.