Subject: Re: shift ClefModifier

From: JMarc <[email-masked]>
Date: Mon, 26 Jun 2017 09:03:12 -0700 (MST)

Bonjour à toutes et à tous !

Je suis bien embêté : la réponse de Bertrand a disparu, et j'ai encore
besoin de ce truc. Pouvez-vous me retrouver la réponse, ou l'équivalent ?
(Oui, un jour je saurai faire tout seul, mais là, je n'ai pas mémorisé )

Merci d'avance !
JMarc

-----
JMarc LEGRAND
Editions IN NOMINE
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585013.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Christophe Pochon <[email-masked]>
Date: Mon, 26 Jun 2017 18:21:27 +0200

C'est fou ça !

Cela dit, tu l'as jamais utilisée, son astuce ? si oui, tu peux la
retrouver dans la partition où tu l'as utilisée....

A+

christophe

Christophe Pochon
http://www.christophe-pochon.com

Le 26 juin 2017 à 18:03, JMarc <[email-masked]> a écrit :

> View this message in context: http://lilypond-french-users.
> 1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585013.html
> _______________________________________________
> liste de diffusion lilypond-user-fr
> [email-masked]
> https://lists.gnu.org/mailman/listinfo/lilypond-user-fr
>

---

From: Éditions IN NOMINE <[email-masked]>
Date: Mon, 26 Jun 2017 18:26:05 +0200

Si je l'ai utilisée, mais j'ai tellement de fichiers que je ne me 
souviens plus quelle forme ça avait, et dans quelle oeuvre...:-[

Le 26/06/2017 à 18:22, Christophe Pochon [via LilyPond French Users] a 
écrit :
> Le 26 juin 2017 à 18:03, JMarc <[hidden email] 
> </user/SendEmail.jtp?type=node&node=7585014&i=0>> a écrit :
>
>     View this message in context:
>     http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585013.html
>     <http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585013.html>
>     [hidden email] </user/SendEmail.jtp?type=node&node=7585014&i=1>
>     <https://lists.gnu.org/mailman/listinfo/lilypond-user-fr>
>
>
>
> [hidden email] </user/SendEmail.jtp?type=node&node=7585014&i=2>
> ------------------------------------------------------------------------
> Si vous répondez à cet email, votre message sera ajouté à la 
> discussion ci-dessous:
> http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585014.html 
>
> Pour vous désabonner de shift ClefModifier, cliquez ici 
> <http://lilypond-french-users.1298960.n2.nabble.com/template/NamlServlet.jtp?macro=unsubscribe_by_code&node=7584543&code=Y29udGFjdEBlZGl0aW9uc2lubm9taW5lLmNvbXw3NTg0NTQzfC0xNzE0OTk3NTcz>.
> NAML 
> <http://lilypond-french-users.1298960.n2.nabble.com/template/NamlServlet.jtp?macro=macro_viewer&id=instant_html%21nabble%3Aemail.naml&base=nabble.naml.namespaces.BasicNamespace-nabble.view.web.template.NabbleNamespace-nabble.view.web.template.NodeNamespace&breadcrumbs=notify_subscribers%21nabble%3Aemail.naml-instant_emails%21nabble%3Aemail.naml-send_instant_email%21nabble%3Aemail.naml> 
>

---

From: JMarc <[email-masked]>
Date: Mon, 26 Jun 2017 09:26:18 -0700 (MST)

-----
JMarc LEGRAND
Editions IN NOMINE
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585015.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: gerardk <[email-masked]>
Date: Mon, 26 Jun 2017 09:36:04 -0700 (MST)

Et en faisant une recherche des ficihiers Lilypond triés par date ? Ca peut
aider, non ?

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585016.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: JMarc <[email-masked]>
Date: Mon, 26 Jun 2017 09:45:17 -0700 (MST)

Bonne idée, mais difficile quand c'est noyé au milieu de plusieurs
modifications.
Ne vous embêtez pas, je vais me débrouiller, et si je retrouve/trouve un
autre truc, je le remets dans ce message.
A bientôt
JMarc

-----
JMarc LEGRAND
Editions IN NOMINE
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585017.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: JMarc <[email-masked]>
Date: Mon, 26 Jun 2017 10:23:08 -0700 (MST)

Grazzie mille : je range tout de suite ce truc au bon endroit.
Merci !
JM

-----
JMarc LEGRAND
Editions IN NOMINE
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585019.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: NOreply <[email-masked]>
Date: Mon, 26 Jun 2017 10:06:07 -0700 (MST)

Pour créer un espace après la note
\once \override NoteHead.extra-spacing-width = #'(0 .4)

% ; = )

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585018.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: NOreply <[email-masked]>
Date: Mon, 26 Jun 2017 12:45:00 -0700 (MST)

Pour modifier un objet graphique, il y a un seul code qui permet de tout
faire....ou presque.
Le voici:
(\single ou \once) \override.objet.modification
Il y a environ une dizaine de modifications sur chaque objet. Il y a 24
objets principaux.
Voir le pdf en pièce jointe.  Modifier_un_objet.pdf
<http://lilypond-french-users.1298960.n2.nabble.com/file/n7585020/Modifier_un_objet.pdf>  

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585020.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Bernard Meylan <[email-masked]>
Date: Mon, 26 Jun 2017 22:50:11 -0700 (MST)

NOreply wrote
> [...]
Ââârgh!! C'est quoi ce fabuleux truc pdf??? Où as-tu déniché cette
merveille? (à moins que tu n'en sois l'auteur...). C'est avec ça qu'on
pourra enfin sortir -au moins partiellement- de notre «Manuel» aride et peu
engageant (cela dit, avec le foisonnement de possibilités lilypondesques qui
évoluent en permanence, je sais qu'il n'est pas facile de pondre un manuel
simple...). Ta fiche est tout simplement ce qu'il faut à un
QI-proche-de-l'amibe comme le mien... 

Bernard

-----
Cordialement

Bernard
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585021.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: NOreply <[email-masked]>
Date: Mon, 26 Jun 2017 23:20:19 -0700 (MST)

Merci Bernard. J'essaie d'écrire un aide-mémoire sur une seule page.  Comme
je n'ai pas fini de l'écrire, je ne peux pas vous le montrer en entier. Au
départ, je me suis inspiré du document que tu trouveras avec le lien
ci-dessous.
LilyPond_CheatSheet.pdf
<http://lilypond-french-users.1298960.n2.nabble.com/file/n7585022/LilyPond_CheatSheet.pdf>  

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/shift-ClefModifier-tp7584543p7585022.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Éditions IN NOMINE <[email-masked]>
Date: Tue, 27 Jun 2017 09:41:31 +0200

Je confirme : ce pdf est un magnifique bébé de 3ko qu promet de devenir 
un grand et beau jeune homme !

Bravo et merci !

JMarc