Subject: Vibrato pour guitare (trillspan ?)

From: Christophe Pochon <[email-masked]>
Date: Sun, 19 Jun 2016 16:52:18 +0200

Bonjour,

Quelqu'un aurait une idée comment afficher un vibrato sur une partition de
guitare, à la manière d'un trillspan ?
En fait ce qu'il me faudrait, c'est exactement le même résultat qu'avec
\startTrillSpan et \stopTrillSpan, mais sans le "tr" du début :-)

Merci de votre aide,

Christophe Pochon

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Sun, 19 Jun 2016 18:00:46 +0200

Bonjour Christophe,

Quelques pistes :

%%%%%%%%%%%%%
\version "2.19.43"

{
  \clef "G_8"
  c ^\markup\pattern #5 #X #0
     \musicglyph #"scripts.trill_element"
  d e
  -\tweak style #'trill
   \startTextSpan
  f \stopTextSpan
  \prallprall
  g
  -\tweak bound-details.left.text ##f
   \startTrillSpan
  a
  b\stopTrillSpan
  c'^\markup\draw-squiggle-line #0.5 #'(3 . 0) ##t
}
%%%%%%%%%%%%%

Cordialement,
Pierre

Le 19 juin 2016 à 16:52, Christophe Pochon <[email-masked]> a
écrit :

> _______________________________________________
> liste de diffusion lilypond-user-fr
> [email-masked]
> https://lists.gnu.org/mailman/listinfo/lilypond-user-fr
>
>

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Sun, 19 Jun 2016 18:24:44 +0200

Ou peut-être plus adapté :

\version "2.19.43"

{
  \clef "G_8"
  c'
  ^\markup
  \override #'(thickness . 4)
  \draw-squiggle-line #0.5 #'(4 . 0) ##f
}

P.

Le 19 juin 2016 à 18:00, Pierre Perol-Schneider <
[email-masked]> a écrit :

> Le 19 juin 2016 à 16:52, Christophe Pochon <[email-masked]>
> a écrit :
>
>> Bonjour,
>>
>> Quelqu'un aurait une idée comment afficher un vibrato sur une partition
>> de guitare, à la manière d'un trillspan ?

---

From: Christophe Pochon <[email-masked]>
Date: Sun, 19 Jun 2016 19:22:24 +0200

Merci, j'essaye tout ça demain !

Christophe

Christophe Pochon
http://www.christophe-pochon.com

---

From: Christophe Pochon <[email-masked]>
Date: Mon, 20 Jun 2016 07:37:25 +0200

Merci beaucoup Pierre !

C'est la version

 -\tweak style #'trill
   \startTextSpan

qui me convient le mieux :-)

Bonne journée,

Christophe

Christophe Pochon

Le 19 juin 2016 à 19:22, Christophe Pochon <[email-masked]> a