Subject: Alignement horizontal de syllabes

From: Bernard Meylan <[email-masked]>
Date: Mon, 18 Jan 2016 11:25:34 -0700 (MST)

Bonsoir/jour à tous,

j'utilise la commande \once \override LyricText #'self-alignment-X = #LEFT
dans un environnement \lyricmode et cela ne fonctionne pas... il figure
pourtant dans la doc (2.1.2), mais là dans le mode \addlyrics... y a t-il
incompatibilité entre ces deux modes?

Bernard 

-----
Cordialement

Bernard
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Alignement-horizontal-de-syllabes-tp7583610.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Mon, 18 Jan 2016 19:55:53 +0100

Bonsoir Bernard,

La réponse est "Non" :

\version "2.18.2"

<<
  \new Voice = "Voix" {
    c'4 d' e' c'
    e'4 c' e'
  }
  \new Lyrics \lyricsto "Voix" \lyricmode {
    \override LyricText.self-alignment-X = #LEFT
    !Doe, a deer, a fe- male deer,
    !Ray, a drop of gol- den sun,
    !Me, a name I call my- self,
    !Far, a long long way to run!
  }

Un mini exemple peut-être ?

Pierre

Le 18 janvier 2016 à 19:25, Bernard Meylan <[email-masked]> a écrit :

> View this message in context:
> http://lilypond-french-users.1298960.n2.nabble.com/Alignement-horizontal-de-syllabes-tp7583610.html
> _______________________________________________
> liste de diffusion lilypond-user-fr
> [email-masked]
> https://lists.gnu.org/mailman/listinfo/lilypond-user-fr
>