Subject: Altération entre crochets sur un trille

From: Bernard Meylan <[email-masked]>
Date: Thu, 19 Nov 2015 07:01:25 -0700 (MST)

Bonjour à tous!

Dans l'incantation suivante:

\version "2.18.2"
{
  \once \override Script.script-priority = #-100 
fis'8.^\trill^\markup {\center-align {\line {\concat{ [\teeny \sharp ] }}}}
e'16
}

me donne le résultat suivant:

<http://lilypond-french-users.1298960.n2.nabble.com/file/n7583486/ecran_lily.png> 

J'aimerais pouvoir centrer les chevrons sur le dièse sur le trille (il n'est
pas indiqué par le compositeur). J'ai tenté un \super à la place du \teeny
afin de remonter le dièse, mais là c'est l'effet inverse: il est trop
haut...

Bernard

-----
Cordialement

Bernard
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Alteration-entre-crochets-sur-un-trille-tp7583486.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Thu, 19 Nov 2015 15:52:30 +0100

Bonjour Bernard,

Est-ce-que :

\version "2.18.2"
{
  \once \override Script.script-priority = #-100
  fis'8.^\trill^\markup\center-align\concat\vcenter { "[" \teeny\sharp "]" }
  e'16
}

te convient mieux ?

Cordialement,
Pierre

Le 19 novembre 2015 15:01, Bernard Meylan <[email-masked]> a écrit :

> <
> http://lilypond-french-users.1298960.n2.nabble.com/file/n7583486/ecran_lily.png
> >
>
> View this message in context:
> http://lilypond-french-users.1298960.n2.nabble.com/Alteration-entre-crochets-sur-un-trille-tp7583486.html
> _______________________________________________
> liste de diffusion lilypond-user-fr
> [email-masked]
> https://lists.gnu.org/mailman/listinfo/lilypond-user-fr
>

---

From: Bernard Meylan <[email-masked]>
Date: Thu, 19 Nov 2015 08:07:14 -0700 (MST)

Pierre, comme toujours, c'est parfait!

Merci!

Bernard

-----
Cordialement

Bernard
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Alteration-entre-crochets-sur-un-trille-tp7583486p7583488.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.