Subject: Re: Hungarian Gregorian

From: Pierre Perol-Schneider <[email-masked]>
Date: Fri, 13 Feb 2015 13:09:24 +0100

Hi,

I'll try to find some time to take a look at it during the week end.

Cheers,
Pierre

2015-02-12 18:46 GMT+01:00 Rita Composer <[email-masked]>:

> Dear Users,
>
> We have still a problem with the dots. The program puts one dot in a right
> place and  plus one above...
> A tiny example is attached!
>
> Thank you for checking it!
> Sister Judit
>
> 2015-02-03 20:08 GMT+01:00 Pierre Perol-Schneider <
> [email-masked]>:
>
>> Thank you all for your kind support.
>> I'm a litlle busy for the moment but will come back asap!!
>>
>> @ Werner: yes no problem at all to change the "stem" length.
>>
>> Cheers,
>> Pierre
>>
>
>

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Thu, 19 Feb 2015 12:45:56 +0100

Hi,
see attached files.

Cheers,
Pierre

2015-02-13 13:09 GMT+01:00 Pierre Perol-Schneider <
[email-masked]>:

>> We have still a problem with the dots. The program puts one dot in a
>> right place and  plus one above...

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Mon, 23 Feb 2015 16:10:34 +0100

Dear Sister Judit,
Dear All,

Please find herewith where I am so far :
http://lsr.di.unimi.it/LSR/Item?id=973
I'm still not convinced by the ledger lines (see ask for help here:
http://lilypond.1069038.n5.nabble.com/Fixed-ledger-line-width-with-no-dimension-tc172180.html)
and other few things.

Anyway, I hope you like it !

Cheers,
Pierre

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Thu, 26 Feb 2015 14:44:41 +0100

Hi,

2015-02-26 14:29 GMT+01:00 Rita Composer <[email-masked]>:

> For me the dot question is still a problem.
> I changed some and an extra dot appeares at the end of the melisma. I used
> your last modern Gregorian ily file...but still.
>

Those lines (line 9 to 13) :

melisma = #(define-music-function (parser location mus)
             (ly:music?)
             #{
               { \neume { $mus } \omit Accidental h }
             #})

have nothing to do in your 'salveregina_Jn' file.
Delete those lines and extra dots will desepear.

Cheers,
Pierre

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Thu, 26 Feb 2015 14:53:53 +0100

2015-02-26 14:29 GMT+01:00 Rita Composer <[email-masked]>:

> I1d like to ask how can I override the space between single noteheads/
> melismas just in one score.
> So for example I have 1 page with several scores and I'd like to have
> bigger distance / space between noteheads in one score.
>
> I've found this in the ily file
>
> space =
>
> #(define-music-function
>
> (parser location anzahl)
>
> (number?)
>
> #{
>
> \grace { \repeat unfold #anzahl s }
>
> #})
>
>
> But I cannot see any numbers to change...
>

Yes, absolutely, '\space' is your friend; try:

\version "2.19.15"

\include "modernGregorian.ily"

\transpose c c' {
  \clef G
  \omit Stem
  \key c\major
  \melisma { a4^\markup {\fontsize #1.5 l} \lst a \tli g \lst a \tli g }
  \space #30
  d \bar "||"
}

Cheers,
Pierre