Subject: Re: Hungarian Gregorian

From: Pierre Perol-Schneider <[email-masked]>
Date: Wed, 28 Jan 2015 17:36:41 +0100

<please respond to the list>

Hi Sister Judith,

Yes, you're right - not so much time though, interesting time I should say!
I've added a draft to the LSR : http://lsr.di.unimi.it/LSR/Item?id=973
Stems and ornaments have been changed into other characters.
Glad you loke it.

Cheers,
Pierre

2015-01-28 17:26 GMT+01:00 Rita Composer <[email-masked]>:

> Wow, thank you so much!!!
>
> The layout/ view is almost perfect :-)
> The curved "stems" are a bit too far from the notes.
>
> Am I right that you used signs instead of notes?
> You must have been spending quite much time to do. (for me it seems a bit
> complicated at the moment...I try to get used to it)
>
> Thank you very much!
> Sister Judit
>
> 2015-01-28 15:48 GMT+01:00 Pierre Perol-Schneider <
> [email-masked]>:
>
>> Hi,
>>
>> First of all, I have to admit that I know almost nothing about those type
>> of chants.
>> Anyway...
>> AFAIK, there is no predefined context or commands that will do - exactly
>> - such scores.
>> I've done something similar on the german forum :
>> http://www.lilypondforum.de/index.php?topic=1801.msg9962#msg9962
>> The main idea was to put one voice per grouped note.
>>
>> In your particular case it does not seem to be a good idea; So please
>> find attached a compilable file :
>> 1. I've tried to stick as much as possible to your original pdf.
>> 2. the idea was to change the note heads stencil with grouped notes -
>> with or without stems, spaces and/or ornaments.
>> 3. not easy...
>>
>> Hope you'll find better and/or easier solution.
>>
>> Cheers,
>> Pierre
>>
>
>

---

From: "Daniel Bernair" <[email-masked]>
Date: Wed, 28 Jan 2015 18:17:19 +0100

Hi, 
I did not receive the first question nor pdf of this problem, so I am lost.
Coyld you resend the first message ?
Thanks
Daniel Bernair 
From: Pierre Perol-Schneider 
Sent: Wednesday, January 28, 2015 5:36 PM
To: Rita Composer ; lilypond-user-fr 
Subject: Re: Hungarian Gregorian

Hi Sister Judith,

Glad you loke it.

Cheers,
Pierre

  You must have been spending quite much time to do. (for me it seems a bit complicated at the moment...I try to get used to it)

  Thank you very much!

  Sister Judit

  2015-01-28 15:48 GMT+01:00 Pierre Perol-Schneider <[email-masked]>:

    Hi,

    First of all, I have to admit that I know almost nothing about those type of chants.

    Anyway...

    AFAIK, there is no predefined context or commands that will do - exactly - such scores.
    I've done something similar on the german forum : http://www.lilypondforum.de/index.php?topic=1801.msg9962#msg9962

    In your particular case it does not seem to be a good idea; So please find attached a compilable file : 

    2. the idea was to change the note heads stencil with grouped notes - with or without stems, spaces and/or ornaments.

    3. not easy...

    Cheers,

    Pierre

--------------------------------------------------------------------------------
_______________________________________________
liste de diffusion lilypond-user-fr
[email-masked]
https://lists.gnu.org/mailman/listinfo/lilypond-user-fr

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Wed, 28 Jan 2015 18:29:29 +0100

Hi Daniel,
See: https://mail.google.com/mail/u/0/?shva=1#inbox/14b2d29222c2708b

Cheers,
Pierre

2015-01-28 18:17 GMT+01:00 Daniel Bernair <[email-masked]>:

>  *From:* Pierre Perol-Schneider <[email-masked]>
> *Sent:* Wednesday, January 28, 2015 5:36 PM
> *To:* Rita Composer <[email-masked]> ; lilypond-user-fr
> <[email-masked]>
> *Subject:* Re: Hungarian Gregorian
>
> ------------------------------

---

From: "Daniel Bernair" <[email-masked]>
Date: Thu, 29 Jan 2015 10:57:07 +0100

Thanks for your answers. 
Daniel Bernair
From: Pierre Perol-Schneider 
Sent: Wednesday, January 28, 2015 6:29 PM
To: Daniel Bernair 
Cc: Rita Composer ; lilypond-user-fr 
Subject: Re: Hungarian Gregorian

Hi Daniel,

Cheers,
Pierre

  Hi, 

  Hi Sister Judith,

  Glad you loke it.

  Cheers,
  Pierre

    Thank you very much!

    Sister Judit

      Hi,

      Anyway...

      3. not easy...

      Cheers,

      Pierre

------------------------------------------------------------------------------
  _______________________________________________
  liste de diffusion lilypond-user-fr
  [email-masked]
  https://lists.gnu.org/mailman/listinfo/lilypond-user-fr