Subject: Re: space between systems

From: Pierre Perol-Schneider <[email-masked]>
Date: Wed, 21 Jan 2015 17:42:31 +0100

(please respond to the list)

It's in my previous message :

\paper {
  system-system-spacing.basic-distance = #30
}

HTH
Pierre

2015-01-21 17:25 GMT+01:00 Luca Danieli <[email-masked]>:

> Thank you Pierre,
>
> I already tried the method you talk about, putting that function on many
> fields of the code *hoping* to find the right solution. But I wasn't able
> to make it work.
>
> Could you please tell me where to put the code you mention within the
> script?
>
> Luca
>
> ------------------------------
> Date: Wed, 21 Jan 2015 16:56:28 +0100
> Subject: Re: space between systems
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
>
>
> Oups, forget to tell that it also works for v2.18 ;
> See :
> http://lilypond.org/doc/v2.18/Documentation/source/Documentation/notation/changing-spacing.html
>
> Pierre
>
> 2015-01-21 16:53 GMT+01:00 Pierre Perol-Schneider <
> [email-masked]>:
>
> Hi Luca,
>
> system-system-spacing.basic-distance will do the job.
>
> See:
>
> \version "2.19.15"
>
> \paper {
>   system-system-spacing.basic-distance = #30
> }
>
> \repeat unfold 3 { s1 \break }
>
> Cheers,
> Pierre
>
> 2015-01-21 16:38 GMT+01:00 Luca Danieli <[email-masked]>:
>
> Hello all,
>
> I am sorry for the question, but I have tried to solve this enigma by
> myself for almost 2 hours and now I give up.
>
> The problem is that I would like to higher the space between systems and
> the various codes in the web reference didn't work.
> Is there any good soul to explain me what code is right and where to put
> it?
>
> (I am writing a piece for violin solo)
>
> Thanks,
> Luca
>
> _______________________________________________
> lilypond-user mailing list
> [email-masked]
> https://lists.gnu.org/mailman/listinfo/lilypond-user
>
>
>
>

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Wed, 21 Jan 2015 19:08:14 +0100

Try :

\paper { system-system-spacing.basic-distance = #30 }

(I mean ALWAYS putting a SPACE after/before braces especially when NUMBER
before ; it is a general rule!)

Cheers,

Pierre

2015-01-21 18:58 GMT+01:00 Luca Danieli <[email-masked]>:

> \paper blocks may be placed in three different places to form a
> descending hierarchy of \paper blocks:
>
>    - At the top of the input file, before all \book, \bookpart, and \score
>     blocks.
>
>
> My realization:
>
> \version "2.18.2"
> \paper {system-system-spacing.basic-distance = #30} <---------
>
>
> ... (rest of the code)
>
>
>
>
> error:
>
>
> Lilypond/first movement:3:49 <http://0>: error: GUILE signaled an error
> for the expression beginning here
>
> \paper {system-system-spacing.basic-distance = #
>
> 30}
>
> warning: set-global-staff-size: not in toplevel scope
>
>
> As I cannot write the code in the \score block, I don't know where to
> write the code.
>
> Luca
>
> Date: Wed, 21 Jan 2015 17:42:31 +0100
> To: [email-masked]; [email-masked]
>
>