Subject: Ajouter du texte à droite du dernier système

From: bameylan <[email-masked]>
Date: Sat, 9 Nov 2013 12:41:00 -0800 (PST)

Bonsoir/jour à tous,

je cherche à obtenir l'effet suivant:

<http://lilypond-french-users.1298960.n2.nabble.com/file/n7580520/adlib.png> 

Donc un texte après le dernier système.

Bernard

-----
Cordialement

Bernard
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Ajouter-du-texte-a-droite-du-dernier-systeme-tp7580520.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Sun, 10 Nov 2013 09:58:08 +0100

> Bonsoir/jour à tous,

Bonjour Bernard,

> <
> http://lilypond-french-users.1298960.n2.nabble.com/file/n7580520/adlib.png
> >
>
Une solution :

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

\version "2.17.95"

music = { \repeat unfold 4 s1 \break \repeat unfold 4 s }

\new StaffGroup <<

\new Staff {

\music

\once\override Score.RehearsalMark.extra-offset = #'(7 . -52)

\mark\markup\center-column\small\italic { "Organo" "ad libitum." }

\bar "|."

\stopStaff s

}

\new Staff \music

\new Staff \music

\new Staff \music

\new Staff \music

\new Staff \music

\new Staff \music

\new Staff \music

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

Bon we,
Pierre

---

From: bameylan <[email-masked]>
Date: Sun, 10 Nov 2013 23:41:14 -0800 (PST)

Ça marche, merci Pierre!

-----
Cordialement

Bernard
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Ajouter-du-texte-a-droite-du-dernier-systeme-tp7580520p7580530.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.