Subject: Indication de tempo

From: bameylan <[email-masked]>
Date: Thu, 9 May 2013 05:32:22 -0700 (PDT)

Bonjour à tous,

pour une indication de tempo standard, la syntaxe est: \tempo Lento 4=60.

Lorsque je tente d'indiquer une fourchette comme ceci: \tempo Lento 4=60-66,
un festival de couleurs rouges (Frescobaldi) m'indiquant une erreur se
manifeste. J'ai résolu le problème avec le code suivant:

\tempo \markup { Lento 
(  \smaller \general-align #Y #DOWN \note #"4" #1 
 =
  \general-align #Y #DOWN #"60" #1
  -
  \general-align #Y #DOWN #"66" #1
  )}

pour obtenir ce cette fourchette. 

Ma question: est-ce correct ou y a t-il nettement plus simple?

Bernard

-----
Cordialement

Bernard
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Indication-de-tempo-tp7579559.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Raphaël Boyer-Borie <[email-masked]>
Date: Thu, 9 May 2013 16:27:19 +0200

Bonjour,
oui, il y a plus simple :

\tempo 4 = 60 ~ 66

(ce n'est pas un tiret mais une tilde)
Cordialement
Raphaël

---

From: bameylan <[email-masked]>
Date: Sat, 11 May 2013 02:11:22 -0700 (PDT)

Effectivement, plus simple y'a pas...

Merci

-----
Cordialement

Bernard
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Indication-de-tempo-tp7579559p7579582.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.