Subject: lilypond dans Jedit : ça merdoie, non ? :D

From: gillaume <[email-masked]>
Date: Wed, 24 Apr 2013 07:24:45 -0700 (PDT)

Bonjour à tous,

J'utilise Jedit + lilypondtool.

Quand je veux écrire une partition pour piano, j'ai un système avec 3
portées ...
Que ce soit sous windows ou debian.

Vous pouvez m'aider ? me renseigner ...
Merci d'avance.
Guillaume

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/lilypond-dans-Jedit-ca-merdoie-non-D-tp7579482.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Pierre Perol-Schneider <[email-masked]>
Date: Wed, 24 Apr 2013 16:29:07 +0200

Bonjour Guillaume,
Un bout de code avec la version utilisée nous aiderai à t'aider...

Le 24 avril 2013 16:24, gillaume <[email-masked]> a écrit :

> View this message in context:
> http://lilypond-french-users.1298960.n2.nabble.com/lilypond-dans-Jedit-ca-merdoie-non-D-tp7579482.html
> _______________________________________________
> liste de diffusion lilypond-user-fr
> [email-masked]
> https://lists.gnu.org/mailman/listinfo/lilypond-user-fr
>

---

From: gillaume <[email-masked]>
Date: Wed, 24 Apr 2013 07:49:03 -0700 (PDT)

Merci Pierre pour ta réponse ultra rapide :

Sous windows, avec lilypond 2.16.0 avec jedit.
( capture écran + code )

<http://lilypond-french-users.1298960.n2.nabble.com/file/n7579484/lily.jpg> 

% Created on Wed Apr 24 15:37:04 GMT+01:00 2013
\version "2.16.0"

\header {
	title = "rtyrey" 
 subtitle = "krtyktry" 
 subsubtitle = "krytk" 
 poet = "ytkryt" 
 	composer = "krytr" 
 arranger = "kryt" 
 meter = "ytrkr" 
 opus = "krtyk" 
 piece = "ktryktr" 
 	instrument = "ykrtyk" 
 dedication = "rty" 
 	copyright = "dgfk,h" 
 tagline = "hgfkfytl" 

}

\language "italiano"

staffPiano = \new PianoStaff {
	\set PianoStaff.midiInstrument = #"acoustic grand"
	\set PianoStaff.instrumentName = #"Piano  "
		\time 3/8
					\tempo 4 = 100 
			<<
		\context Staff = "RH" { 
			\clef treble
			\key sol \major
			\relative do' {		do8 si la	}
		}
		\context Staff = "LH" { 			
			\clef bass
			\key sol \major
			\relative do {	sold8 fa sol		}
		}
}

\score {
	<<
		\staffPiano
	
	\midi {
	}

  \layout {
  }
}

\paper {
 oddHeaderMarkup = \markup { "ykrtyk" }  
 oddFooterMarkup = \markup { "trykhg,xd" }  
 evenHeaderMarkup = \markup { "gfndgfjn" }  
 evenFooterMarkup = \markup { "dgfndfgn" }  
}

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/lilypond-dans-Jedit-ca-merdoie-non-D-tp7579482p7579484.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Jean-Charles Malahieude <[email-masked]>
Date: Wed, 24 Apr 2013 17:33:34 +0200

> 	\set PianoStaff.instrumentName = #"Piano  "

PORTÉE ZÉRO
> 					\tempo 4 = 100

SYNCHRONISE PLUSIEURS PORTÉES

PORTÉE UN
> 		} % ferme RH

PORTÉE DEUX
> 		}  % ferme LH
> 	>> % ferme la synchroniqation
> } % ferme le pianoStaff
>

Pour résumer, pourquoi métrique et tempo ne sosnt pas dans une portée 
comme la tonalité ?

@+
Jean-Charles

---

From: gillaume <[email-masked]>
Date: Thu, 25 Apr 2013 02:21:04 -0700 (PDT)

Merci Jean Charles,

j'ai déplacé /tempo et /time 3/8 après /clef,
et tout rentre dans l'ordre.

Bizarre que lilypondtool fasse ceci.

Merci beaucoup, 
bonne journée
Guillaume

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/lilypond-dans-Jedit-ca-merdoie-non-D-tp7579482p7579489.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.