Subject: Re: help

From: Xavier Scheuer <[email-masked]>
Date: Tue, 12 Mar 2013 11:33:28 +0100

2013/3/12 Denis Bitouzé <[email-masked]>:
>
> Au passage, on peut donner un aspect plus « jazz » à cette partition
> grâce aux fontes :
>
>   1. Real Book Title (http://notation.jochenpietsch.de/index_e.html)
>   pour le titre ;
>
>   2. lilyjazzchord
>   (https://sites.google.com/site/jpgzic/home/la-police) pour les
>   accords.
>
> Exemple d'application :
>
>   https://www.dropbox.com/s/i7t2guh337ai4un/stormy-weather.pdf

Certains ont poussé l'aspect « jazz » encore plus loin, avec une fonte
musicale pseudo-manuscrite (image jointe).

Cela a été discuté sur la liste internationale il y a quelques jours.
http://lists.gnu.org/archive/html/lilypond-user/2013-03/msg00310.html
L'auteur fait part de ses progrès (en allemand) sur le "Deutsches
Lilypond Forum".  http://www.lilypondforum.de/index.php?topic=1218.0

Cordialement,
Xavier

-- 
Xavier Scheuer <[email-masked]>

---

From: Denis Bitouzé <[email-masked]>
Date: Tue, 12 Mar 2013 12:05:52 +0100

Le mardi 12/03/13 à 11h33,

> musicale pseudo-manuscrite (image jointe).

Argh, mais c'est /génial/, ça !

> Lilypond Forum".  http://www.lilypondforum.de/index.php?topic=1218.0

Je ne comprends malheureusement rien et notamment pas où pouvaient être
récupérés les fichiers LilyJAZZ.otf et LilyJAZZ.ily...

Merci !
-- 
Denis

---

From: Xavier Scheuer <[email-masked]>
Date: Tue, 12 Mar 2013 12:17:38 +0100

> récupérés les fichiers LilyJAZZ.otf et LilyJAZZ.ily...

Je ne comprends pas grand chose non plus.  Mais il me semble que
1. il faut être enregistré sur le forum allemand pour avoir accès
aux fichiers joints ;
2. le code de la police pseudo-manuscrite n'est pas encore disponible.

Cela dit j'avais envoyé un message sur le liste internationale, auquel
l'auteur de la police musicale "Lilypond Jazz" a répondu moins de
15 minutes plus tard.

Bonnes nouvelles, il va publier le code (sous une licence libre),
bien que celui-ci ne soit pas encore fini.
D'après son message ce sera prêt ce soir.

On 12 March 2013 12:04, "Torsten Hämmerle" <[email-masked]> wrote:
> Hello all,
>
> my name is Torsten (Be-3) and I happen to be the author of this little
> Lilypond Jazz "excursion". ;)
> And yes, of course I will publish the coding here, albeit not finished, but
> I shortly before pressing the send button I got a nice blue screen (thank
> you, windows!) and had to start over again.
> Included will be fonts (a text font and a "music" font) I had to add a few
> missing characters...
>
> So, hopefully, everything will be ready tonight...
>
> Thanks for all the friendly comments, by the way...
>
> Until then
> Torsten
>
> Gesendet: Dienstag, 12. März 2013 um 11:50 Uhr
> Von: "Xavier Scheuer" <[email-masked]>
> An: "Thomas Morley" <[email-masked]>
> Cc: "David Kastrup" <[email-masked]>, [email-masked]
> Betreff: Re: Pseudo-handwritten font
> On 7 March 2013 21:52, Thomas Morley <[email-masked]> wrote:
>>
>> Earlier this day I informed the Author of it in the DLF (the german
>> LilyPond-Forum).
>> He answered already, reporting having made a lot of improvements and
>> posting a new image.
>> Though, no code, perhaps he will post the code here or in DLF, don't know.
>
> Hi,
>
> Apparently people are very interested by this pseudo-handwritten font
> (here on the international mailing list, but French-speaking users
> also repeatedly manifest their interest on lilypond-user-fr, and I
> guess it is the same for German-speakers).
>
> Thomas (Harm), since you speak German and already got in touch with
> the author, could you (well, or someone else) ask him if he will
> eventually release the code of this font? And preferably using a
> free/libre license (like GPL or OFL)?
>
> If so, we could safely add a feature request to support this
> "game changer of strategic importance" in future lilypond releases.
>
> It would be great to have a "music-font" property for each grob
> (including each individual Script), to allow people to mix Feta,
> Gonville and (if so) this pseudo-handwritten music font in one same
> score.
>
> Cheers,
> Xavier

Cordialement,
Xavier

---

From: Denis Bitouzé <[email-masked]>
Date: Tue, 12 Mar 2013 12:30:21 +0100

Le mardi 12/03/13 à 12h17,

> bien que celui-ci ne soit pas encore fini.

En effet, trèèèèès bonne nouvelle...

> D'après son message ce sera prêt ce soir.

... et on ne peut plus fraîche ! :)

Merci !
-- 
Denis