Subject: Re: Liaison de phrasé sur 2 portées

From: julien <[email-masked]>
Date: Thu, 4 Oct 2012 10:01:45 -0700 (PDT)

up

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Liaison-de-phrase-sur-2-portees-tp7578403p7578531.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: julien <[email-masked]>
Date: Mon, 8 Oct 2012 07:41:55 -0700 (PDT)

Une idée ?
Merci

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Liaison-de-phrase-sur-2-portees-tp7578403p7578537.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: julien <[email-masked]>
Date: Sun, 14 Oct 2012 14:37:53 -0700 (PDT)

Personne ne connaît le moyen ?

Piano Staff ?? Une solution par là ?
Je ne comprends pas les explications du manuel.

Merci pour vos idées.

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Liaison-de-phrase-sur-2-portees-tp7578403p7578551.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Eluze <[email-masked]>
Date: Tue, 16 Oct 2012 14:04:38 -0700 (PDT)

julien wrote
> Je ne comprends pas les explications du manuel.

désolé - ne pouvant télécharger Mots_charmant_doux_serments_2.ly (erreur
/File not found/) je ne vois pas trop bien de quoi il s'agit!

Eluze

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Liaison-de-phrase-sur-2-portees-tp7578403p7578553.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: julien <[email-masked]>
Date: Tue, 16 Oct 2012 14:47:44 -0700 (PDT)

Mots_charmants_doux_serments_2.ly
<http://lilypond-french-users.1298960.n2.nabble.com/file/n7578555/Mots_charmants_doux_serments_2.ly>  

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Liaison-de-phrase-sur-2-portees-tp7578403p7578555.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Eluze <[email-masked]>
Date: Wed, 17 Oct 2012 00:44:40 -0700 (PDT)

comme Mike l'avait déjà montré on se sert du /\change Staff/ ici:

exemple réduit où les 2 voix/mains sont inter-changées:

global = {
  \key g \major
  \time 3/4
}
right = \relative c'' {
  \global
  < g g'>2. |                                            % 19
	\change Staff = left
	r2. |                                               % 20
  \change Staff = right 
}
left = \relative c' {
  \global
  g,8(  d' g b d g |                                     % 19
  \change Staff = right 
  < g ' g'>4) < g, g'> < a a'> |                   % 20
	\change Staff = left
	
}
\new PianoStaff  <<
  \new Staff = "right"  \right
  \new Staff = "left" { \clef bass \left }

bonne chance!
Eluze

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Liaison-de-phrase-sur-2-portees-tp7578403p7578556.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: julien <[email-masked]>
Date: Thu, 18 Oct 2012 05:41:19 -0700 (PDT)

Merci Eluze.
Effectivement, ce code de l'exemple fonctionne bien si je le place dans une
page vierge.
Mais j'en reviens à mon poste du 21 septembre dernier. Je suis sûrement un
peu ballot, car je ne sais pas comment intégrer ce code à la musique déjà
écrite. 
Notamment à ce niveau : " \new PianoStaff  <<
  \new Staff = "right"  \right
  \new Staff = "left" { \clef bass \left }
>> "

Où incorporer cette indication dans la partition qui existe déjà, pour
obtenir cette liaison ?
En espérant avoir été clair dans ma question, merci d'avance pour vos
explications.

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Liaison-de-phrase-sur-2-portees-tp7578403p7578560.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Eluze <[email-masked]>
Date: Thu, 18 Oct 2012 08:12:01 -0700 (PDT)

julien wrote
> En espérant avoir été clair dans ma question, merci d'avance pour vos

rien à changer à ce niveau!

voire les lignes 116-118 et 169-171 dans  mots_charmants.ly
<http://lilypond-french-users.1298960.n2.nabble.com/file/n7578561/mots_charmants.ly>  
- c'est tout!

faudrait peut-être finasser pour atteindre une liaison qui rend mieux sur la
deuxième ligne!

cordialement
Eluze

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Liaison-de-phrase-sur-2-portees-tp7578403p7578561.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: julien <[email-masked]>
Date: Thu, 18 Oct 2012 13:30:01 -0700 (PDT)

Merci beaucoup Eluze.
C'est bien le résultat que je cherchais.

Ce problème est résolu.
Bien cordialement.
Julien

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Liaison-de-phrase-sur-2-portees-tp7578403p7578565.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.