Subject: RemoveEmptyStaves

From: Christophe Pochon <[email-masked]>
Date: Thu, 17 May 2012 15:12:36 +0200

Bonjour tout le monde !

Comment faire pour que le

 \context {
    \Staff \RemoveEmptyStaves
    \override VerticalAxisGroup #'remove-first = ##t
  }

ne s'applique qu'à certains instruments ? J'imagine qu'il faut mettre ces
lignes ailleurs que dans le \layout, mais où et comment ?

Merci !

Christophe Pochon
http://www.christophe-pochon.com

---

From: Eluze <[email-masked]>
Date: Thu, 17 May 2012 06:28:24 -0700 (PDT)

Christophe Pochon wrote
> lignes ailleurs que dans le \layout, mais où et comment ?

je pense que c'est 

\new Staff  \with {\RemoveEmptyStaves … }

Eluze

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/RemoveEmptyStaves-tp7563731p7563756.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Christophe Pochon <[email-masked]>
Date: Thu, 17 May 2012 16:47:00 +0200

Merci, je vais tester ça !

Christophe Pochon

2012/5/17 Eluze <[email-masked]>

> View this message in context:
> http://lilypond-french-users.1298960.n2.nabble.com/RemoveEmptyStaves-tp7563731p7563756.html
> _______________________________________________
> liste de diffusion lilypond-user-fr
> [email-masked]
> https://lists.gnu.org/mailman/listinfo/lilypond-user-fr
>