Subject: Layout d'un texte de substitution

From: Seventies <[email-masked]>
Date: Thu, 30 Sep 2010 15:13:35 -0700 (PDT)

Bonsoir à l'équipe,

J'utilise pour un crescendo un texte de substitution, par les instructions
suivantes :
	\set crescendoText = \markup { \italic "sempre cresc." }
	\set crescendoSpanner = #'text

Mais je voudrais ajuster la position du "sempre cresc." via la propriété
extra-offset.
Pourtant, je n'arrive pas à trouver l'objet à spécifier dans l'instruction
\override
J'ai essayé Voice.Hairpin, Voice.DynamicText, ... sans succès

Quelqu'un aurait-il une idée ?

Merci d'avance,

Jean-François
-- 
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Layout-d-un-texte-de-substitution-tp5589622p5589622.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Eluze <[email-masked]>
Date: Thu, 30 Sep 2010 15:44:56 -0700 (PDT)

> Quelqu'un aurait-il une idée ?

une idée, oui:

\override DynamicTextSpanner #'extra-offset =#'( 5 . 0 ) 
-- 
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Layout-d-un-texte-de-substitution-tp5589622p5589703.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.