Subject: Placement d'une barre de reprise

From: Éric Bouvéron <[email-masked]>
Date: Fri, 25 Dec 2009 15:07:58 +0800

Bonjour,
J'essaie de placer une barre de mesure
\bar "|:"
après l'indication
\time 4/4
Et la barre se place avant l'indication de
\time 4/4.
Est-il possible de forcer son emplacement après?
Merci,
Éric
-- 
Éric Bouvéron

G/F, 66 Kai Yuen street
North Point
Hong Kong S.A.R.

Tél: 2972 2567
       9046 3611

Skype: Wafaic

QUOS VULT PERDERE JUPITER DEMENTAT

Please consider reducing waste by not printing this email.

---

From: Eluze <[email-masked]>
Date: Fri, 25 Dec 2009 03:04:31 -0800 (PST)

> Est-il possible de forcer son emplacement après?

voir:

http://lilypond.org/doc/v2.12/Documentation/user/lilypond-big-page#Repeats
http://lilypond.org/doc/v2.12/Documentation/user/lilypond-big-page#Repeats 
-- 
View this message in context: http://n2.nabble.com/Placement-d-une-barre-de-reprise-tp4215477p4215747.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Martial <[email-masked]>
Date: Fri, 25 Dec 2009 13:07:54 +0100

Bonjour

> \bar "|:"  après l'indication \time 4/4

regarde ceci BreakAlignment #'break-align-orders
trouvé ici : http://lsr.dsi.unimi.it/LSR/Item?id=500
et dans la doc http://tinyurl.com/ygvhbs2

%%***************************************
\relative c' {
\time 3/4     	
  c2.
\once \override Score.BreakAlignment #'break-align-orders =
#(make-vector 3 '(time-signature staff-bar))

\time 4/4
\bar "|:"
c4 c c
}

%%***************************************

-- 
Martial
http://cathemline.org