Subject: Problème de \layout

From: bameylan <[email-masked]>
Date: Fri, 13 Nov 2009 02:40:55 -0800 (PST)

Bonjour à tous,

dans mon \layout, j'ai l'entrée suivante:

\context {
     \Lyrics
       \override LyricText #'font-name = #"GaramondCondensed" 
}

qui me donne toutes mes paroles en Garamond étroitisé.
Je cherche à intégrer maintenant l'entrés suivante:

     \Score
      \override SpacingSpanner
      #'base-shortest-duration = #(ly:make-moment 1 4)

pour donner un peu d'air à la partoche. Mais je dois avoir faut partout,
parce que Lily rouspète en me disant que soit \Score est innatendu, soit il
y a un "}" de trop... Je dois bien encadrer cette entrée par des accolades,
comme ceci:

\context {
     \Score
      \override SpacingSpanner
      #'base-shortest-duration = #(ly:make-moment 1 4)}
{
       \Lyrics
       \override LyricText #'font-name = #"GaramondCondensed" }

?

Je ne trouve pas la faute...

Bernard
-- 
View this message in context: http://n2.nabble.com/Probleme-de-layout-tp3998476p3998476.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: Matthieu Jacquot <[email-masked]>
Date: Fri, 13 Nov 2009 03:55:44 -0800 (PST)

Chez cette disposition fonctionne...

\layout{
\context {
     \Score
      \override SpacingSpanner

\context {
       \Lyrics

}

Bonne journée
Matthieu

-----
http://theshadylanepublishing.com/ The Shady Lane Publishing 

-- 
View this message in context: http://n2.nabble.com/Probleme-de-layout-tp3998476p3998720.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

---

From: bameylan <[email-masked]>
Date: Fri, 13 Nov 2009 15:53:55 -0800 (PST)

Vu et corrigé!

Merci!

Bernard
-- 
View this message in context: http://n2.nabble.com/Probleme-de-layout-tp3998476p4002214.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.