Subject: récupérer une très vieille version

From: jm reboul <[email-masked]>
Date: Tue, 15 Apr 2008 15:46:49 +0200

Bonjour,

je souhaitais travailler sur le Te Deum de Victoria disponible ici :
http://www.upv.es/coro/victoria/ly/Te_Deum.ly

Le problème est qu'il a été écrit en LilyPond 1.4.12 et qu'il ne m'a pas 
été possible de le compiler avec la version 2.11.43.

Un 'convert-ly -e' le transforme en version 2.11.38, mais également non 
compilable :
Erreur : impossible de trouver l'objet de type musique : 
OldLyricCombineMusic

Je ne comprends pas cette erreur
La conversion a rajouté un \oldaddlyrics dont je ne sais que faire

Dois-je réécrire la partie \score (j'appréhende étant donné mon niveau 
de programmation!) ou me proposez-vous une autre solution ?

Avec mes remerciements

jmr

---

From: Lasconic <[email-masked]>
Date: Tue, 15 Apr 2008 16:04:25 +0200

Bonjour,
Pour une première approche tu peux essayer de commenter \oldaddlyrics, la
partition est alors genérée. Par contre, il y a pas mal de warnings ... Il
faut voir si elle reste utilisable.

Lasconic

Le 15/04/08, jm reboul <[email-masked]> a écrit :
> Dois-je réécrire la partie \score (j'appréhende étant donné mon niveau de
> programmation!) ou me proposez-vous une autre solution ?
>
> Avec mes remerciements
>
> jmr
>
>
>
>
>
> _______________________________________________
> liste de diffusion lilypond-user-fr
> [email-masked]
> http://lists.gnu.org/mailman/listinfo/lilypond-user-fr
>

---

From: "Valentin Villenave" <[email-masked]>
Date: Tue, 15 Apr 2008 17:30:49 +0200

> été possible de le compiler avec la version 2.11.43.

C'est une discussion qui vient d'avoir lieu sur la liste
internationale ; la conversion des Lyrics semble être ce qui supporte
le moins les mises à jour.

Alors, pour télécharger d'anciennes versions de lilypond:
http://lilypond.org/download/binaries/

Maintenant, pour ton fichier ce ne sera pas nécessaire. Voici une
version utilisable :

%%%%%%%%%%%%%%%%%%%%%%%%

\version "2.11.43"
#(set-global-staff-size 16)

italicas=\override LyricText   #'font-shape = #'italic
rectas=\override LyricText   #'font-shape = #'upright

\header{
	composer="Tomás Luis de Victoria \\\\ \\ "
	title="TE DEUM"
	subtitle="Versos pares \\\\ \\ "
	footer="Editado con LilyPond"
	tagline="Copia: Nancho Alvarez"
%	poet = ""
%	piece="versos pares \\\\ \\ "
}

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%5

global={\key c \major \time 2/2  \skip 1*6 \bar "||" \break
					\skip 1*7 \bar "||" \break
					\skip 1*4 \bar "||"	
					\skip 1*7 \bar "||"	
					\skip 1*6 \bar "||" \break	
					\skip 1*7 \bar "||"	
					\skip 1*7 \bar "||"	
					\skip 1*5 \bar "||" \break	
					\skip 1*11 \bar "||"	
					\skip 1*9 \bar "||"	
					\skip 1*14 \bar "||"	
					\skip 1*11 \bar "||"	
					\skip 1*6 \bar "||"	
					\skip 1*10 \bar "||"
					\skip 1*10 \bar "|."
}

cantus={
	c''2.^\markup { \large 2} c''4 |
	b' a' gis' a' ~ |
	a' gis' a'2 |
	\set Staff.autoBeaming = ##f
	r4 a'8 a' a'4 gis' |
	\set Staff.autoBeaming = ##t
%5
	a' b' a'8 g' g'4 ~ |
	g' fis' g'2 |
	c''4.^\markup { \large 4} c''8 c''4 c'' |
	b' a' b'8 a'4 gis'8 |
	\set Staff.autoBeaming = ##f
	a'2 r4 a'8 a' |
	\set Staff.autoBeaming = ##t
%10
	a'4 a' a'2 |
	a' b' |
	g'4 c'' b'2 |
	a' g' |
	g'^\markup { \large 6} a' |
%15
	b'4 c''4. b'8 a'4 ~ |
	a' gis' a'2 |
	a'1 |
	c''2^\markup { \large 8} c''4 c'' |
	c''2 b'4 a' |
%20
	gis' a'2 gis'4 |
	\set Staff.autoBeaming = ##f
	a'2 r4 c''8 c'' |
	\set Staff.autoBeaming = ##t
	c''4 b' d'' d'' |
	c''8 b' a' g' fis'4 g' ~ |
	g' fis' g'2 |
%25
c''^\markup { \large 10} b'4 a' |
	gis'8 a'4 gis'8 a'2 |
	r4 a' a'2 |
	g' a'4 b' |
	a'8 g' g'2 fis'4 |
%30
	g'1 |
	c''2.^\markup { \large 12} c''4 |
	c'' b' a' a' ~ |
	a' g' a'2 |
	\set Staff.autoBeaming = ##f
	r4 a'4. a'8 a' a' |
	\set Staff.autoBeaming = ##t
%35
	b'2 g'4 c'' |
	b' a'8 g' a'4 a' |
	b'1 |
	c''4.^\markup { \large 14} c''8 c''4 c'' |
	b'2 a'4 a' ~ |
%40
	a' g' a'2 |
	r4 a' a'2 |
	b' g'4 c'' |
	b'2 a' |
	g'1 |
%45
	a'2.^\markup { \large 16} a'4 |
	a'2 gis'4 a' |
	b'2 g' |
	e'1 ~ |
	e' |
%50
a'2.^\markup { \large 18} a'4 |
	a' a' a' a' |
	a'4. a'8 a'4 c'' |
	b' a'2 gis'4 |
	a'2 r4 a' |
%55
	g'2 a' |
	b' a' |
	g' f' |
	e'4 e'2 d'4 |
	e'1 ~ |
%60
	e' |
	cis''2^\markup { \large 20} cis''4 d'' ~ |
	\set Staff.autoBeaming = ##f
	d''8 d'' d''4 b' cis'' |
	\set Staff.autoBeaming = ##t
	d''1 |
	cis''2 r4 d'' |
%65
	d'' d'' b' c'' ~ |
	c'' b'8 a' g'4. a'8 |
	b'4 c''2 b'4 |
	c'' a'2 gis'4 |
	gis'1 |
%70
e'^\markup { \large 22} |
	f'2. e'4 |
	d' f' e'2 |
	fis' fis'4 g' |
	a'2 g' |
%75
	f' e' ~ |
	e'4 e' e'2 |
	r4 f' f' f' |
	f'4. f'8 f'4 f' |
	e'2 r4 a' ~ |
%80
	a' g' b'4. a'8 |
	b'4 c''2 b'4 |
	a'2. gis'4 |
	gis'1 |
	g'2.^\markup { \large 24} f'4 |
%85
	e'2 r4 g' ~ |
	g' fis' g' g' ~ |
	\set Staff.autoBeaming = ##f
	g'8 g' g'4 a' a' |
	\set Staff.autoBeaming = ##t
	g'2. g'4 |
	g'2 r4 g' |
%90
	a' a' a' a' |
	a' a' b'2 |
	a' g' |
	f'4 e'2 d'4 |
	e'1 |
%95
r2^\markup { \large 26} a' |
	a'4 a' a' a' ~ |
	a' gis' a'2 |
	r4 c''2 b'4 |
	a' d'' c''2 |
%100
	b'1 |
	a'2^\markup { \large 28} a'4 a' |
	a' a' a' c'' ~ |
	c'' b' d''4. c''8 |
	b'4 a' gis' a' ~ |
%105
	a' gis' a'2 |
	r4 a' a' a' |
	a' a' gis'2 |
	a' b' |
	g' e' ~ |
%110
	e'1 |
	a'2^\markup { \large 30} a'4 a' |
	a'4. a'8 a'4 a' |
	a' a' d' a' ~ |
	a' gis' a'2 |
%115
	c'' b' |
	a' r4 a' |
	b'4. b'8 b'4 a' |
	b'4. g'8 g'4 c'' ~ |
	c'' b' a'2 ~ |
%120
	a'4 gis' gis'2
}

altus={
	g'2. g'4 |
	g' f' e'2 ~ |
	e' e' |
	\set Staff.autoBeaming = ##f
	r4 e'8 e' e'4 e' |
	\set Staff.autoBeaming = ##t
%5
	e' g' e'2 |
	d' d' |
	g'4. g'8 g'4 g' |
	g' e' f' e' |
	\set Staff.autoBeaming = ##f
	e'2 r4 f'8 f' |
	\set Staff.autoBeaming = ##t
%10
	f'4 f' f'2 |
	e'4. f'8 g'4 d' |
	e'2 d' ~ |
	d' d' |
	e' f' ~ |
%15
	f'4 g' c' d' |
	e'1 |
	e' |
	e'2 e'4 e' |
	e'2 e'4 c' |
%20
	e' f' e'2 |
	\set Staff.autoBeaming = ##f
	e' r4 e'8 e' |
	\set Staff.autoBeaming = ##t
	e'4 e' fis' g' |
	e'2 d' ~ |
	d' d' |
%25
	g' g'4 e' |
	e'2 e' |
	r4 e' f' f' |
	d' e'4. c'8 d'4 |
	e'2 d' |
%30
	d'1 |
	e'2. e'4 |
	e' d' cis'2 |
	d' cis' |
	\set Staff.autoBeaming = ##f
	r4 d' cis' d'8 d' |
	\set Staff.autoBeaming = ##t
%35
	d'4 d' e'2 |
	d'2. d'4 |
	d'1 |
	g'4. g'8 g'4 g' |
	g'2 e' |
%40
	d' e' |
	r4 f' e'4. f'8 |
	g'4 d' e'2 |
	d'2. d'4 |
	d'1 |
%45
	e'2. e'4 |
	e'2 e'4 e' |
	g'4. f'8 e'4 d' |
	c'2 b ~ |
	b1 |
%50
	e'2. e'4 |
	f' f' f' f' |
	f'4. f'8 f'4 e' |
	g' d' e'2 |
	r e' |
%55
	d'4 e' f' c' |
	r e' c' d' |
	e'8 b e'2 d'4 |
	e' c' a b |
	c' c' b2 ~ |
%60
	b1 |
	e'2 e'4 f' ~ |
	\set Staff.autoBeaming = ##f
	f'8 f' f'4 e' e' |
	\set Staff.autoBeaming = ##t
	f'2 d' |
	r4 e' f'2 ~ |
%65
	f'4 f' e'2 |
	d'4 d' e'2 ~ |
	e'4 d'8 c' d'2 |
	c' b ~ |
	b1 |
%70
	cis' |
	d'2. e'4 |
	f' d' cis'2 |
	d' d'4 d' |
	f'2. e'4 |
%75
	d'2 c'4 b8 a |
	b4 b cis'2 |
	r4 d' d' d' |
	c'4. c'8 c'4 d' |
	b e'2 d'4 |
%80
	e'2 d'4 g' ~ |
	g'8 f' e' d' e'4 d' |
	c'2 b ~ |
	b1 |
	g2 a |
%85
	c' r4 c' |
	d'2 e'4 e' ~ |
	\set Staff.autoBeaming = ##f
	e'8 e' e'4 f' f' |
	\set Staff.autoBeaming = ##t
	e'2 d' |
	e' r4 e' |
%90
	f' f' f' f' |
	e' fis' g'2 |
	f' e' |
	d'4 g a2 |
	b1 |
%95
	e'2 f'4 f' |
	e'2 f' |
	e' e' |
	r4 e'2 e'4 |
	c' f' e'2 |
%100
	e'1 |
	e'2 f'4 f' |
	f' f' e' e' ~ |
	e' e' f'2 ~ |
	f' e' ~ |
%105
	e'1 |
	r4 e' f' f' |
	f' f' e' e' |
	e' fis' g'4. f'8 |
	e'4 d' c'2 |
%110
	b cis' |
	e' e'4 e' |
	f'4. f'8 f'4 f' |
	e' f'2 e'4 |
	e' d' e'2 |
%115
	r4 f'2 e'4 |
	e'2 r4 e' |
	g'4. g'8 g'4 fis' |
	g'4. e'8 e'4 e' ~ |
	e' d'8 c' d'2 |
%120
	e'1
}

tenor={
	e'2. e'4 |
	d'2. c'4 |
	b2 a |
	\set Staff.autoBeaming = ##f
	r4 c'8 c' c'4 b |
	\set Staff.autoBeaming = ##t
%5
	c' d' c'4. b8 |
	a2 g |
	e'4. e'8 e'4 e' |
	d' cis' d' b |
	\set Staff.autoBeaming = ##f
	cis'2 r4 d'8 d' |
	\set Staff.autoBeaming = ##t
%10
	d'4 d' d' d' ~ |
	d'8 cis'16 b cis'4 d'2 |
	c'4 g g8 d g4 ~ |
	g fis g2 |
	r c' |
%15
	d'4 e' a2 |
	b a |
	a1 |
	g2 g4 g |
	a2 gis4 a |
%20
	b1 |
	\set Staff.autoBeaming = ##f
	a2 r4 a8 a |
	\set Staff.autoBeaming = ##t
	a4 gis a b |
	g c'2 b4 |
	a2 g |
%25
	e' d'4 c' |
	b2 a |
	r4 c' c' d' |
	b c'2 b4 |
	c'4. b8 a4 a |
%30
	g1 |
	g2. g4 |
	g g e2 |
	d e |
	\set Staff.autoBeaming = ##f
	r4 f e fis8 fis |
	\set Staff.autoBeaming = ##t
%35
	g4 g e a ~ |
	a8 g g2 fis4 |
	g1 |
	e'4. e'8 e'4 e' |
	d'2. cis'4 |
%40
	d'2 cis'4 a |
	d'2. cis'4 |
	d' b c' g |
	g g2 fis4 |
	g1 |
%45
	c'2. c'4 |
	c'2 b4 cis' |
	d'2 c'4 b ~ |
	b8 a a2 gis4  |
	gis1 |
%50
	c'2. c'4 |
	c' c' d' d' |
	c'4. c'8 c'4 c' |
	d' a b2 |
	r4 c' b c' |
%55
	d' c'4. b8 a4 ~ |
	a gis a2 |
	R1*4/4 |
	g2 f |
	e4 a2 gis4 |
%60
	gis1 |
	a2 a4 a ~ |
	\set Staff.autoBeaming = ##f
	a8 a a4 gis2 |
	\set Staff.autoBeaming = ##t
	a4 a2 gis4 |
	a2 r4 a |
%65
	a2 g |
	a b |
	g1 |
	e ~ |
	e |
%70
	a |
	a2. a4 |
	a a a2 |
	a a4 b |
	c'2. c'4 |
%75
	a b4. a8 a4 ~ |
	a gis a2 |
	r4 a a a |
	a4. a8 a4 a |
	gis2 a |
%80
	b1 |
	g |
	e ~ |
	e |
	R1*4/4 |
%85
	g1 |
	a2 c'4 c' ~ |
	\set Staff.autoBeaming = ##f
	c'8 c' c'4 c' d' |
	\set Staff.autoBeaming = ##t
	b c'2 b4 |
	c' g c' c' |
%90
	c'2 a4 d' ~ |
	d' cis' d' e' |
	c' d' b c' |
	a8 b c'4. b8 a4 ~ |
	a gis gis2 |
%95
	a d'4 d' |
	cis'2 d'4. c'8 |
	b2 a |
	r4 a2 gis4 |
	a b g a ~ |
%100
	a gis8 fis gis2 |
	c' c'4 c' |
	d' d' c' a ~ |
	a gis a2 |
	d'2. c'4 |
%105
	b2 a |
	r4 c' c' c' |
	d' d' b2 |
	c' d' |
	c'4 b4. a8 a4 ~ |
%110
	a gis a2 |
	a a4 a |
	d'4. d'8 d'4 d' |
	cis' d'2 a4 |
	c' b a c' ~ |
%115
	c'8 b a2 gis4 |
	a2 r4 c' |
	d'4. d'8 d'4 d' |
	d'4. c'8 c'2 |
	a1 |
%120
	b
}

bassus={
	c2. c4 |
	g d e2 ~ |
	e a, |
	\set Staff.autoBeaming = ##f
	r4 a8 a a4 e |
	\set Staff.autoBeaming = ##t
%5
	a g c2 |
	d g, |
	c4. c8 c4 c |
	g a d e |
	\set Staff.autoBeaming = ##f
	a,2 r4 d8 d |
	\set Staff.autoBeaming = ##f
%10
	d4 d d2 |
	a g |
	c4 c g,2 |
	d g, |
	c f4. e8 |
%15
	d4 c f2 |
	e a, |
	a,1 |
	c2 c4 c |
	a,2 e4 f |
%20
	e d e2 |
	\set Staff.autoBeaming = ##f
	a, r4 a,8 a, |
	\set Staff.autoBeaming = ##t
	a,4 e d g |
	c2 d ~ |
	d g, |
%25
	c g4 a |
	e2 a, |
	r4 a f d |
	g c a, g, |
	c2 d4. d8 |
%30
	g,1 |
	c2. c4 |
	c g, a,2 |
	bes, a, |
	\set Staff.autoBeaming = ##f
	r4 d a, d8 d |
	\set Staff.autoBeaming = ##t
%35
	g,4 g, c2 |
	d2. d4 |
	g,1 |
	c4. c8 c4 c |
	g2 a |
%40
	bes a |
	r4 d a a |
	g g, c c |
	g,2 d4. d8 |
	g,1 |
%45
	a2. a4 |
	a2 e4 a |
	g2 c4 g |
	a a, e2 ~ |
	e1 |
%50
	a2. a4 |
	f f d d |
	f4. f8 f4 a |
	g f e2 |
	r4 a g a |
%55
	b c' f2 |
	d4 e f f |
	e c a, b, |
	c8 d e c d4 d |
	a,8 b, c d e2 ~ |
%60
	e1 |
	a,2 a,4 d ~ |
	\set Staff.autoBeaming = ##f
	d8 d d4 e e |
	\set Staff.autoBeaming = ##t
	d4. c8 b,2 |
	a, r4 d |
%65
	d d e2 |
	f e |
	r g, |
	a, e, ~ |
	e,1 |
%70
	a, |
	d2. cis4 |
	d d a,2 |
	d d4 g |
	f2 c |
%75
	d e ~ |
	e4 e a,2 |
	r4 d d d |
	f4. f8 f4 d |
	e2 f |
%80
	e g4. f8 |
	e d c4. b,8 g,4 |
	a,2 e, ~ |
	e,1 |
	R1*4/4 |
%85
	c2 e |
	d c |
	c4 c f d |
	e4. f8 g4 g |
	c2 r4 c |
%90
	f f f d |
	a a g e |
	f d e c |
	d e f2 |
	e1 |
%95
	r2 d |
	a4 a d2 |
	e a, |
	r4 a,2 e4 |
	f g c2 |
%100
	e1 |
	a2 f4 f |
	d d a a, ~ |
	a, e d2 ~ |
	d e ~ |
%105
	e a, |
	r4 a f f |
	d d e2 |
	a g |
	c4 g a2 |
%110
	e a, |
	R1*4/4 |
	R1*4/4 |
	R1*4/4 |
	r2 r4 a ~ |
%115
	a8 g f e d4 e |
	a,2 r4 a |
	g4. g8 g4 d |
	g4. c8 c2 |
	f1 |
%120
	e
}

textocantus=\lyricmode{
Te ae -- ter -- num _ Pa -- _ _ trem
om -- nis ter -- ra ve -- ne -- ra -- _ _ _ _ tur.
Ti -- bi Che -- ru -- bin et Se -- ra -- _ phim,
in -- ces -- sa -- bi -- li vo -- _ cem pro -- cla -- _ mant:
San -- _ _ _ _ _ _ _ _ ctus,
Ple -- ni sunt coe -- li et ter -- _ _ ra
ma -- je -- sta -- tis glo -- ri -- ae _ _ _ _ tu -- _ _ ae.
Te Pro -- phe -- ta -- _ _ rum
lau -- da -- _ bi -- lis nu -- _ _ me -- rus,
Te per or -- bem ter -- ra -- _ _ rum
San -- cta con -- fi -- te -- tur Ec -- cle -- _ _ _ si -- a,
Ve -- ne -- ran -- dum tu -- um ve -- _ _ rum
et u -- _ ni -- cum fi -- li -- um,
Tu Rex glo -- ri -- ae Chri -- _ ste. _
Tu ad li -- be -- ran -- dum su -- sce -- ptu -- ras ho -- _ mi -- nem,
non hor -- ru -- i -- sti vir -- gi -- nis u -- te -- rum. _
Tu ad dex -- _ te -- ram De -- i se -- des:
in glo -- ri -- a Pa -- _ _ _ _ _ _ _ _ _ _ _ tris.
Te er -- go,
quae -- su -- mus, fa -- mu -- lis tu -- is sub -- _ _ ve -- ni:
quos pre -- ti -- o -- so san -- gui -- ne
red -- _ e -- mi -- _ _ _ _ _ _ sti.
Sal -- vum fac,
sal -- _ vum fac po -- _ pu -- lum tu -- um Do -- mi -- ne:
et be -- ne -- dic he -- re -- di -- ta -- ti tu -- _ _ _ ae.
Per sin -- gu -- los di -- _ _ es,
be -- ne -- di -- ci -- mus te.
Di -- gna -- re,
Do -- mi -- ne,
di -- _ e i -- _ _ _ _ _ _ _ sto,
si -- ne pec -- ca -- to nos cu -- sto -- di -- re. _
Fi -- at mi -- se -- ri -- cor -- di -- a tu -- a,
Do -- _ mi -- ne,
su -- per nos:
quem ad mo -- dum spe -- ra -- vi -- mus in _ _ _ _ _ te.
}

textoaltus=\lyricmode{
Te ae -- ter -- num Pa -- _ trem om -- nis ter -- ra ve -- ne -- ra -- _ tur.
Ti -- bi Che -- ru -- bin et Se -- ra -- phim,
in -- ces -- sa -- bi -- li vo -- _ _ cem pro -- cla -- _ mant:
San -- _ _ _ _ _ _ ctus,
Ple -- ni sunt coe -- li et ter -- _ _ ra
ma -- je -- sta -- tis glo -- ri -- ae tu -- _ ae.
Te Pro -- phe -- ta -- rum lau -- da -- bi -- lis nu -- _ _ _ me -- rus,
Te per or -- bem ter -- ra -- rum
San -- cta con -- fi -- te -- tur Ec -- cle -- si -- a,
Ve -- ne -- ran -- dum tu -- um ve -- rum
et u -- _ _ ni -- cum fi -- li -- um,
Tu Rex glo -- ri -- ae Chri -- _ _ _ _ ste. _
Tu ad li -- be -- ran -- dum su -- sce -- ptu -- ras ho -- mi -- nem,
non hor -- ru -- i -- sti
vir -- gi -- nis u -- _ _ te -- rum,
vir -- gi -- nis u -- te -- rum. _
Tu ad dex -- _ te -- ram De -- i se -- des:
in glo -- _ ri -- a
Pa -- tris,
Pa -- _ _ _ _ _ tris. _
Te er -- go, quae -- su -- mus, fa -- mu -- lis tu -- is sub -- _ _ _
_ ve -- ni:
quos pre -- ti -- o -- so san -- gui -- ne red -- e -- mi -- sti, red
-- _ _ _ _ _ e -- mi -- sti. _
Sal -- vum fac,
sal -- vum fac po -- _ pu -- lum tu -- um Do -- mi -- ne:
et be -- ne -- dic he -- re -- di -- ta -- ti tu -- _ _ _ ae.
Per sin -- gu -- los di -- _ es,
be -- ne -- di -- ci -- mus te.
Di -- gna -- re,
Do -- mi -- ne,
di -- _ e i -- _ sto, _
si -- ne pec -- ca -- to nos cu -- _ sto -- di -- _ _ _ _ _ re.
Fi -- at mi -- se -- ri -- cor -- di -- a tu -- a,
Do -- mi -- ne,
su -- per nos:
quem ad mo -- dum spe -- ra -- vi -- mus in _ _ _ _ te.
}

textotenor=\lyricmode{
Te ae -- ter -- num Pa -- trem om -- nis ter -- ra ve -- ne -- ra -- _ _ tur.
Ti -- bi Che -- ru -- bin et Se -- ra -- phim,
in -- ces -- sa -- bi -- li vo -- _ _ _ _ _ cem pro -- cla -- _ _ _ _ mant:
San -- _ _ _ _ _ ctus,
Ple -- ni sunt coe -- li et ter -- ra
ma -- je -- sta -- tis glo -- ri -- ae tu -- _ _ ae.
Te Pro -- phe -- ta -- rum lau -- da -- bi -- lis nu -- _ _ _ _ me -- rus,
Te per or -- bem ter -- ra -- rum San -- cta con -- fi -- te -- tur Ec
-- cle -- _ _ _ si -- a,
Ve -- ne -- ran -- dum tu -- um ve -- rum et u -- ni -- cum,
et u -- ni -- cum fi -- li -- um,
Tu Rex glo -- ri -- ae Chri -- _ _ _ _ _ _ ste.
Tu ad li -- be -- ran -- dum su -- sce -- ptu -- ras ho -- mi -- nem,
non hor -- ru -- i -- _ _ _ _ _ sti
vir -- gi -- nis u -- te -- rum.
Tu ad dex -- _ te -- ram De -- i se -- _ des:
in glo -- _ ri -- a Pa -- tris. _
Te er -- go, quae -- su -- mus, fa -- mu -- lis tu -- i sub -- _ _ _ _ ve -- ni:
quos pre -- ti -- o -- so san -- gui -- ne red -- e -- mi -- sti. _
Sal -- vum fac po -- _ pu -- lum tu -- um Do -- _ mi -- ne:
et be -- ne -- dic he -- re -- _ di -- ta -- ti tu -- _ _ _ _ _ _ _ _ _ _ ae.
Per sin -- gu -- los di -- _ _ es,
be -- ne -- di -- ci -- mus te. _ _ _ _
Di -- gna -- re,
Do -- mi -- ne,
di -- _ e i -- _ _ _ sto,
si -- ne pec -- ca -- to nos cu -- sto -- di -- _ _ _ _ _ re.
Fi -- at mi -- se -- ri -- cor -- di -- a tu -- a,
Do -- mi -- ne,
su -- _ _ _ per nos
quem ad mo -- dum spe -- ra -- vi -- mus in te.
}

textobassus=\lyricmode{
Te ae -- ter -- num Pa -- _ trem
om -- nis ter -- ra ve -- ne -- ra -- _ tur.
Ti -- bi Che -- ru -- bin et Se -- ra -- phim,
in -- ces -- sa -- bi -- li vo -- _ cem pro -- cla -- _ mant:
San -- _ _ _ _ _ _ _ ctus,
Ple -- ni sunt coe -- li et ter -- _ _ ra
ma -- je -- sta -- tis glo -- ri -- ae tu -- _ ae.
Te Pro -- phe -- ta -- rum
lau -- da -- bi -- lis,
lau -- da -- bi -- lis nu -- me -- rus,
Te per or -- bem ter -- ra -- rum
San -- cta con -- fi -- te -- tur Ec -- cle -- si -- a,
Ve -- ne -- ran -- dum tu -- um ve -- rum
et u -- ni -- cum,
et u -- ni -- cum fi -- li -- um,
Tu Rex glo -- ri -- ae Chri -- _ _ _ _ ste. _
Tu ad li -- be -- ran -- dum su -- sce -- ptu -- ras ho -- mi -- nem,
non hor -- ru -- i -- sti vir -- gi -- nis u -- te -- rum,
vir -- gi -- nis u -- _ _ _ _ te -- rum. _ _ _ _ _
Tu ad dex -- _ te -- ram De -- i se -- _ _ des:
in glo -- ri -- a Pa -- tris,
Pa -- _ tris. _
Te er -- go, quae -- su -- mus,
fa -- mu -- lis tu -- is sub -- _ _ ve -- ni:
quos pre -- ti -- o -- so san -- gui -- ne
red -- e -- mi -- _ _ _ _ _ _ _ sti. _
Sal -- vum fac po -- pu -- lum tu -- um Do -- _ _ mi -- ne:
et be -- ne -- dic he -- re -- di -- ta -- ti tu -- _ _ _ _ _ _ ae.
Per sin -- gu -- los di -- es,
be -- ne -- di -- ci -- mus te.
Di -- gna -- re,
Do -- mi -- ne,
di -- _ e i -- _ _ _ sto,
si -- ne pec -- ca -- to nos cu -- sto -- di -- _ _ _ re.
su -- _ _ _ _ _ per nos:
quem ad mo -- dum spe -- ra -- vi -- mus in te.
}

\score{
	\context ChoirStaff <<
		\new Staff \new Voice = "v1"<<
			\set Staff.instrumentName = "Cantus   "
			\global
			\clef	treble
			\cantus
		\new Lyrics \lyricsto "v1" \textocantus

		\new Staff \new Voice = "v2"<<
			\set Staff.instrumentName = "Altus   "
			\global
			\clef treble	
			\altus
		\new Lyrics \lyricsto "v2" \textoaltus

		\new Staff \new Voice = "v3"<<
			\override Staff.VerticalAxisGroup #'Y-extent = #'(0 . 0)
			\set Staff.instrumentName = "Tenor  "
			\global
			\clef "G_8"	
			\tenor
		\new Lyrics \lyricsto "v3" \textotenor

		\new Staff \new Voice ="v4"<<
			\set Staff.instrumentName = "Bassus  "
			\global
			\clef bass
			\bassus
		\new Lyrics \lyricsto "v4" \textobassus

\layout {
	line-width=19.4 \cm
	interscoreline= 0.0 \cm
	interscorelinefill= 1.0
%	textheight= 26.7 \cm
%	first-page-number = no
	\context { \Lyrics \override LyricText #'font-size = #2 }
%	\context { \RemoveEmptyStaffContext }
	\context { \Score
  \override BarNumber #'padding = #2
  ignoreMelismata = ##t }

}

%

    }

%%%%%%%%%%%%

Valentin

---

From: jm reboul <[email-masked]>
Date: Tue, 15 Apr 2008 18:00:14 +0200

Valentin Villenave a écrit :
> %	piece="versos pares \\\\ \\
>   

Bonjour,
génial, même que les lyrics sont placés où il faut !
Il ne me reste plus qu'à aller vite voir ce que tu as administré au malade !
Avec mes vifs remerciements

Jean-Marc