Subject: text markup underlining

From: Jean-marc LEGRAND <[email-masked]>
Date: Thu, 15 Feb 2007 09:05:53 +0100

XP + lily 2.10

Hi list !

Coming from the french list where we are several to seeking a simple way of underlining text :

Is there a simple way to underline text in markups (and everywhere else, such as headers) ?

I've seen in the list something like \\underline, but it doesn't work at all. I'd be very surprised
to learn that something as simple as \bold or \italic doesn't exist for underlining...

Best regards !

JMarc

---

From: Mats Bengtsson <[email-masked]>
Date: Thu, 15 Feb 2007 09:51:39 +0100

Unfortunately, there is no simple way to do the underlining for the moment
as far as I know. I wouldn't be surprised if this is supported in Pango 
(i.e.
the font handling software package used by LilyPond), and in that case
it's probably not so difficult to add it to LilyPond. See also
http://lists.gnu.org/archive/html/lilypond-user/2006-09/msg00140.html
for a somewhat related issue.

   /Mats

Jean-marc LEGRAND wrote:
> _______________________________________________
> lilypond-user mailing list
> [email-masked]
> http://lists.gnu.org/mailman/listinfo/lilypond-user
>   

-- 
=============================================
	Mats Bengtsson
	Signal Processing
	Signals, Sensors and Systems
	Royal Institute of Technology
	SE-100 44  STOCKHOLM
	Sweden
	Phone: (+46) 8 790 8463				
        Fax:   (+46) 8 790 7260
	Email: [email-masked]
	WWW: http://www.s3.kth.se/~mabe
=============================================

---

From: Gilles THIBAULT <[email-masked]>
Date: Fri, 16 Feb 2007 17:50:55 +0100

> as far as I know.

Dommage. Dans une prochaine version peut-être.
Merci en tout cas à tout ceux qui ont essayé de répondre à la demande.

Gilles