Subject: fr.po updatae on master branch

From: Jean-Charles <[email-masked]>
Date: Tue, 09 Jan 2007 22:15:28 +0100

Hi all!

Here is an update for the lilypond fr.po according to this evening's git 
origin.  Please apply.

Jean-Charles
From 8a1bd1b5cc6263f5671900d2021d3f3d5a37a8c4 Mon Sep 17 00:00:00 2001
From: Jean-Charles <[email-masked]>
Date: Tue, 9 Jan 2007 22:04:59 +0100
Subject: [PATCH] fr.po update

---
 po/fr.po |  263 +++++++++++++++++++++-----------------------------------------
 1 files changed, 88 insertions(+), 175 deletions(-)

diff --git a/po/fr.po b/po/fr.po
index fd9eca0..035ffc8 100644
--- a/po/fr.po
+++ b/po/fr.po
@@ -10,8 +10,8 @@ msgstr ""
 "Project-Id-Version: fr\n"
 "Report-Msgid-Bugs-To: \n"
 "POT-Creation-Date: 2006-12-24 10:40+0100\n"
-"PO-Revision-Date: 2006-10-22 11:13+0200\n"
-"Last-Translator: John Mandereau <[email-masked]>\n"
+"PO-Revision-Date: 2007-01-09 21:53+0100\n"
+"Last-Translator: Jean-Charles Malahieude <[email-masked]>\n"
 "Language-Team: Français <[email-masked]>\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -77,23 +77,23 @@ msgid "Running %s..."
 msgstr "Exécution de %s..."
 
 #: lilylib.py:203
-#, fuzzy, python-format
+#, python-format
 msgid "Usage: %s"
-msgstr "Utilisation : %s\n"
+msgstr "Utilisation : %s"
 
 #: abc2ly.py:1349 convert-ly.py:80 lilypond-book.py:125 midi2ly.py:869
-#, fuzzy, python-format
+#, python-format
 msgid "%s [OPTION]... FILE"
-msgstr "Utilisation : %s [OPTIONS]... FICHIER..."
+msgstr "%s [OPTIONS]... FICHIER"
 
 #: abc2ly.py:1351
-#, fuzzy, python-format
+#, python-format
 msgid ""
 "abc2ly converts ABC music files (see\n"
 "%s) to LilyPond input."
 msgstr ""
-"Ce programme convertit les fichiers musicaux ABC (voir\n"
-"http://www.gre.ac.uk/~c.walshaw/abc2mtex/abc.txt) vers le format LilyPond."
+"Le script abc2ly convertit les fichiers musicaux ABC (voir\n"
+"%s) en fichier source LilyPond."
 
 #: abc2ly.py:1355 etf2ly.py:1200 midi2ly.py:885
 msgid "write output to FILE"
@@ -109,29 +109,21 @@ msgstr "préserver la notion de lien de croches d'ABC"
 
 #: abc2ly.py:1361 convert-ly.py:112 etf2ly.py:1208 lilypond-book.py:168
 #: midi2ly.py:911 musicxml2ly.py:505
-#, fuzzy
 msgid "Report bugs via"
-msgstr "Rapporter toute anomalie à %s"
+msgstr "Rapporter toute anomalie à"
 
 #: convert-ly.py:41
-#, fuzzy
 msgid ""
 "Update LilyPond input to newer version.  By default, update from the\n"
 "version taken from the \\version command, to the current LilyPond version."
 msgstr ""
 "Mettre à jour le fichier source vers une version plus récente. Par défaut,\n"
 "de la version indiquée par la commande \\version vers la version courante\n"
-"de LilyPond.\n"
-"\n"
-"Exemples :\n"
-"\n"
-"  convert-ly -e ancien.ly\\n\n"
-"  convert-ly --from=2.3.28 --to=2.5.21 toto.ly\n"
+"de LilyPond."
 
 #: convert-ly.py:43 lilypond-book.py:73
-#, fuzzy
 msgid "Examples:"
-msgstr "Exemple"
+msgstr "Exemples : "
 
 #: convert-ly.py:56 lilypond-book.py:98 warn.cc:48 input.cc:90
 #, c-format, python-format
@@ -168,7 +160,6 @@ msgid "do not add \\version command if missing"
 msgstr "ne pas ajouter la commande \\version si elle est absente"
 
 #: convert-ly.py:100
-#, fuzzy
 msgid "show rules [default: --from=0, --to=@TOPLEVEL_VERSION@]"
 msgstr "afficher les règles [par défaut : --from=0, --to=@TOPLEVEL_VERSION@]"
 
@@ -181,13 +172,12 @@ msgid "Applying conversion: "
 msgstr "Conversion en cours : "
 
 #: convert-ly.py:166
-#, fuzzy
 msgid "Error while converting"
-msgstr "erreur lors de la conversion"
+msgstr "Erreur lors de la conversion"
 
 #: convert-ly.py:168
 msgid "Stopping at last succesful rule"
-msgstr ""
+msgstr "Arrêt après la dernière règle appliquée avec succès."
 
 #: convert-ly.py:190
 #, python-format
@@ -200,25 +190,23 @@ msgid "cannot open file: `%s'"
 msgstr "impossible d'ouvrir le fichier : « %s »"
 
 #: convert-ly.py:284
-#, fuzzy, python-format
+#, python-format
 msgid "cannot determine version for `%s'.  Skipping"
-msgstr "impossible de déterminer la version pour « %s ». Au suivant"
+msgstr "impossible de déterminer la version pour « %s ». Au suivant !"
 
 #: etf2ly.py:1196
-#, fuzzy, python-format
+#, python-format
 msgid "%s [OPTION]... ETF-FILE"
-msgstr "Utilisation : %s [OPTIONS]... FICHIER..."
+msgstr "%s [OPTIONS]... FICHIER-ETF"
 
 #: etf2ly.py:1198
-#, fuzzy
 msgid ""
 "Enigma Transport Format is a format used by Coda Music Technology's\n"
 "Finale product.  etf2ly converts a subset of ETF to a ready-to-use LilyPond "
 "file."
 msgstr ""
 "Enigma Transport Format est utilisé par Finale, de Coda Music Technology.\n"
-"Ce programme convertit partiellement un fichier ETF en un fichier LilyPond "
-"exploitable."
+"Le script etf2ly convertit partiellement un fichier ETF en un fichier LilyPond exploitable."
 
 #: etf2ly.py:1201 midi2ly.py:886 musicxml2ly.py:498 main.cc:172 main.cc:178
 msgid "FILE"
@@ -232,10 +220,12 @@ msgstr "afficher les notices de garantie et de droit d'auteur"
 msgid ""
 "Process LilyPond snippets in hybrid HTML, LaTeX, texinfo or DocBook document."
 msgstr ""
+"Traite des extraits LilyPond dans un document hybride HTML, LaTeX,\n"
+"Texinfo ou DocBook."
 
 #: lilypond-book.py:78
 msgid "BOOK"
-msgstr ""
+msgstr "LIVRE"
 
 #: lilypond-book.py:87
 #, python-format
@@ -284,7 +274,7 @@ msgstr "traiter les fichiers_ly en utilisant COMMANDE FICHIER..."
 
 #: lilypond-book.py:154
 msgid "Create PDF files for use with PDFTeX"
-msgstr ""
+msgstr "Créer des fichiers PDF pour utilisation par PDFTeX"
 
 #: lilypond-book.py:157
 #, fuzzy
@@ -344,7 +334,6 @@ msgid "The error log is as follows:"
 msgstr "Le journal d'erreurs est comme suit :"
 
 #: lilypond-book.py:1476
-#, fuzzy
 msgid "cannot find \\begin{document} in LaTeX document"
 msgstr "Impossible de trouver \\begin{document} dans le document LaTeX"
 
@@ -438,13 +427,13 @@ msgid "%s output to `%s'..."
 msgstr "%s reproduit dans « %s »..."
 
 #: midi2ly.py:871 musicxml2ly.py:485
-#, fuzzy, python-format
+#, python-format
 msgid "Convert %s to LilyPond input."
-msgstr "Convertir du format MIDI au format source LilyPond."
+msgstr "Convertir %s au format source LilyPond."
 
 #: midi2ly.py:875
 msgid "print absolute pitches"
-msgstr "écrire des hauteurs de notes absolues"
+msgstr "écrire des hauteurs de note absolues"
 
 #: midi2ly.py:877 midi2ly.py:889
 msgid "DUR"
@@ -483,9 +472,8 @@ msgid "treat every text as a lyric"
 msgstr "traiter chaque texte comme des paroles"
 
 #: midi2ly.py:905
-#, fuzzy
 msgid "Examples"
-msgstr "Exemple"
+msgstr "Exemples"
 
 #: midi2ly.py:925
 msgid "no files specified on command line."
@@ -493,26 +481,24 @@ msgstr "aucun fichier spécifié en ligne de commande."
 
 #: musicxml2ly.py:473
 msgid "musicxml2ly FILE.xml"
-msgstr ""
+msgstr "musicxml2ly FICHIER.xml"
 
 #: musicxml2ly.py:476
-#, fuzzy, python-format
+#, python-format
 msgid ""
 "This program is free software.  It is covered by the GNU General Public\n"
 "License and you are welcome to change it and/or distribute copies of it\n"
 "under certain conditions.  Invoke as `%s --warranty' for more\n"
 "information."
 msgstr ""
-"Ce programme est un logiciel libre. Il est couvert par la licence GNU "
-"General\n"
-"Public License, et vous êtes libre de le modifier et/ou d'en distribuer "
-"des \n"
-"copies sous certaines conditions. Appelez « %s --warranty » pour plus "
-"d'informations.\n"
+"Ce programme est un logiciel libre. Il est couvert par la licence GNU General\n"
+"Public License, et vous êtes libre de le modifier et/ou d'en distribuer des \n"
+"copies sous certaines conditions.\n"
+"Invoquer « %s --warranty » pour plus d'informations."
 
 #: musicxml2ly.py:495
 msgid "Use lxml.etree; uses less memory and cpu time."
-msgstr ""
+msgstr "Utiliser lxml.etree pour consommer moins de mémoire et de temps processeur"
 
 #: musicxml2ly.py:503
 msgid "set output filename to FILE"
@@ -524,9 +510,9 @@ msgid "option `%s' requires an argument"
 msgstr "l'option « %s » requiert un argument"
 
 #: getopt-long.cc:144
-#, fuzzy, c-format
+#, c-format
 msgid "option `%s' does not allow an argument"
-msgstr "l'option « %s » ne reçoit pas d'argument"
+msgstr "l'option « %s » ne prend pas d'argument"
 
 #: getopt-long.cc:148
 #, c-format
@@ -581,10 +567,8 @@ msgstr ""
 "double portée (PianoStaff)."
 
 #: align-interface.cc:329
-#, fuzzy
 msgid "tried to get a translation for something that is no child of mine"
-msgstr ""
-"tentative d'obtenir une traduction pour quelque chose qui n'est pas mon fils"
+msgstr "tentative d'obtenir une traduction pour quelque chose qui ne dépend pas de moi"
 
 #: all-font-metrics.cc:173
 #, c-format
@@ -610,7 +594,7 @@ msgstr "y a-t-il deux Axis_group_engravers ?"
 
 #: axis-group-engraver.cc:80
 msgid "removing this vertical group"
-msgstr "retrait de ce groupe vertical"
+msgstr "suppression de ce groupe vertical"
 
 #: axis-group-interface.cc:96
 msgid "tried to calculate pure-height at a non-breakpoint"
@@ -619,11 +603,13 @@ msgstr "tentative de calculer une hauteur pure ailleurs qu'à un point d'arrêt"
 #: axis-group-interface.cc:370
 msgid "an outside-staff object should have a direction, defaulting to up"
 msgstr ""
+"Un objet externe à la portée devrait avoir un positionnement.\n"
+"Il sera par défaut placé au dessus."
 
 #: axis-group-interface.cc:383
 #, c-format
 msgid "outside-staff object %s has an empty extent"
-msgstr ""
+msgstr "l'objet %s, externe à la portée, a une étendue vide."
 
 #: bar-check-iterator.cc:73
 #, c-format
@@ -643,7 +629,6 @@ msgid "stem must have Rhythmic structure"
 msgstr "la hampe doit avoir une structure Rhythmic"
 
 #: beam-engraver.cc:246
-#, fuzzy
 msgid "stem does not fit in beam"
 msgstr "la hampe ne s'insère pas dans le lien"
 
@@ -662,8 +647,8 @@ msgstr "suppression du lien ayant moins de deux hampes"
 #: beam.cc:1007
 msgid "no viable initial configuration found: may not find good beam slope"
 msgstr ""
-"pas de configuration initiale viable repérée : la pente du lien pourrait \n"
-"être mauvaise"
+"En l'absence de configuration initiale satisfaisante, \n"
+"la pente du lien pourrait être disgracieuse."
 
 #: break-alignment-interface.cc:208
 #, c-format
@@ -688,7 +673,7 @@ msgstr "impossible de repérer le contexte vers lequel commuter"
 #: change-iterator.cc:91
 #, c-format
 msgid "not changing to same context type: %s"
-msgstr "changement vers un autre type de contexte : %s"
+msgstr "ne peut changer pour le même type de contexte : %s"
 
 #. FIXME: uncomprehensable message
 #: change-iterator.cc:95
@@ -730,14 +715,13 @@ msgstr ""
 
 #. if we get to here, just put everything on one line
 #: constrained-breaking.cc:176 constrained-breaking.cc:193
-#, fuzzy
 msgid "cannot find line breaking that satisfies constraints"
 msgstr "impossible de trouver un saut de ligne qui satisfasse aux contraintes"
 
 #: context-def.cc:130
 #, c-format
 msgid "program has no such type: `%s'"
-msgstr "le programme n'a pas de tel type : « %s »"
+msgstr "Le programme ne reconnaît pas ce type : « %s »"
 
 #: context-property.cc:76
 msgid "need symbol arguments for \\override and \\revert"
@@ -784,7 +768,7 @@ msgstr "point « %s » introuvable"
 
 #: dynamic-engraver.cc:186 span-dynamic-performer.cc:87
 msgid "cannot find start of (de)crescendo"
-msgstr "impossible de trouver le début du (de)crescendo"
+msgstr "Début du (de)crescendo non détecté"
 
 #: dynamic-engraver.cc:195
 msgid "already have a decrescendo"
@@ -894,7 +878,6 @@ msgid "decrescendo too small"
 msgstr "decrescendo trop court"
 
 #: horizontal-bracket-engraver.cc:59
-#, fuzzy
 msgid "do not have that many brackets"
 msgstr "n'a pas autant de crochets"
 
@@ -997,9 +980,9 @@ msgid "deprecated function called: %s"
 msgstr "appel à une fonction obsolète : %s"
 
 #: lily-parser-scheme.cc:88
-#, fuzzy, c-format
+#, c-format
 msgid "Changing working directory to: `%s'"
-msgstr "impossible de changer le répertoire de travail pour : %s"
+msgstr "Modification du répertoire de travail en : « %s »"
 
 #: lily-parser-scheme.cc:106
 #, c-format
@@ -1016,7 +999,6 @@ msgid "Parsing..."
 msgstr "Analyse syntaxique..."
 
 #: lily-parser.cc:127
-#, fuzzy
 msgid "braces do not match"
 msgstr "accolades non pairées"
 
@@ -1086,19 +1068,16 @@ msgstr ""
 "par défaut : PS"
 
 #: main.cc:155
-#, fuzzy
 msgid "SYM[=VAL]"
-msgstr "SYM=VAL"
+msgstr "SYM[=VAL]"
 
 #: main.cc:156
-#, fuzzy
 msgid ""
 "set Scheme option SYM to VAL (default: #t)\n"
 "Use -dhelp for help."
 msgstr ""
-"définit une option en langage Scheme. Utilise #t si VAL n'est pas "
-"spécifiée.\n"
-"Tenter -dhelp pour obtenir de l'aide."
+"affecte VAL (par défaut : #t) à l'option Scheme SYM.\n"
+"Utiliser -dhelp pour obtenir de l'aide."
 
 #: main.cc:159
 msgid "EXPR"
@@ -1140,14 +1119,13 @@ msgstr "générer le TeX (uniquement pour tex)"
 
 #: main.cc:168
 msgid "show this help and exit"
-msgstr ""
+msgstr "visualiser cette aide et sortir."
 
 #: main.cc:169
 msgid "FIELD"
 msgstr "CHAMP"
 
 #: main.cc:169
-#, fuzzy
 msgid ""
 "dump header field FIELD to file\n"
 "named BASENAME.FIELD"
@@ -1190,16 +1168,14 @@ msgid "relocate using directory of lilypond program"
 msgstr "redétermine le chemin d'exécution de LilyPond"
 
 #: main.cc:181
-#, fuzzy
 msgid ""
 "disallow unsafe Scheme and PostScript\n"
 "operations"
 msgstr "rejette les opérations Scheme et PostScript non sûres"
 
 #: main.cc:183
-#, fuzzy
 msgid "show version number and exit"
-msgstr "affiche le numéro de version"
+msgstr "Afficher le numéro de version et quitter."
 
 #: main.cc:224
 #, c-format
@@ -1207,7 +1183,7 @@ msgid ""
 "Copyright (c) %s by\n"
 "%s  and others."
 msgstr ""
-"Copyright © %s écrit par\n"
+"Copyright © %s détenu par\n"
 "%s et autres."
 
 #. No version number or newline here.  It confuses help2man.
@@ -1310,28 +1286,27 @@ msgstr "les étiquettes de marque doivent être des objets de type \"markup\""
 
 #: mensural-ligature-engraver.cc:85
 msgid "ligature with less than 2 heads -> skipping"
-msgstr "ligature ayant moins de 2 têtes -> escamotage"
+msgstr "ligature ayant moins de 2 têtes : escamotage"
 
 #: mensural-ligature-engraver.cc:112
 msgid "cannot determine pitch of ligature primitive -> skipping"
-msgstr ""
-"impossible de déterminer la hauteur de la primitive de ligature -> escamotage"
+msgstr "impossible de déterminer la hauteur de la primitive de ligature : escamotage"
 
 #: mensural-ligature-engraver.cc:126
 msgid "single note ligature - skipping"
-msgstr "ligature de note unique -> escamotage"
+msgstr "ligature de note unique : escamotage"
 
 #: mensural-ligature-engraver.cc:138
 msgid "prime interval within ligature -> skipping"
-msgstr "premier intervalle dans la ligature -> escamotage"
+msgstr "premier intervalle dans la ligature : escamotage"
 
 #: mensural-ligature-engraver.cc:150
 msgid "mensural ligature: duration none of Mx, L, B, S -> skipping"
-msgstr "ligature mensurale : aucune durée parmi Mx, L, B, S -> escamotage"
+msgstr "ligature mensurale : aucune durée parmi Mx, L, B, S : escamotage"
 
 #: mensural-ligature-engraver.cc:198
 msgid "semibrevis must be followed by another one -> skipping"
-msgstr "une ronde doit être suivie d'une autre -> escamotage"
+msgstr "une ronde doit être suivie d'une autre : escamotage"
 
 #: mensural-ligature-engraver.cc:209
 msgid ""
@@ -1339,7 +1314,7 @@ msgid ""
 "and there may be only zero or two of them"
 msgstr ""
 "les rondes ne peuvent apparaître qu'en début de ligature,\n"
-"et il ne peut y en avoir que zéro ou deux"
+"et il ne peut y en avoir que zéro ou deux."
 
 #: mensural-ligature-engraver.cc:236
 msgid ""
@@ -1348,10 +1323,10 @@ msgid ""
 "the penultimate note must be another one,\n"
 "or the ligatura must be LB or SSB"
 msgstr ""
-"terminaison de ligature invalide :\n"
+"Terminaison de ligature invalide :\n"
 "lorsque la dernière note est une brève descendante,\n"
 "l'avant dernière note doit en être une autre,\n"
-"sinon la ligature doit être LB ou SSB"
+"sinon la ligature doit être LB ou SSB."
 
 #: mensural-ligature-engraver.cc:356
 msgid "unexpected case fall-through"
@@ -1392,7 +1367,7 @@ msgstr "Envoi d'un non-événement au contexte"
 #: music.cc:141
 #, fuzzy, c-format
 msgid "octave check failed; expected \"%s\", found: \"%s\""
-msgstr "la vérification d'octave a échoué ; attendait %s, a obtenu : %s"
+msgstr "la vérification d'octave a échoué ; attendait « %s » , a obtenu : « %s »"
 
 #: music.cc:207
 #, c-format
@@ -1405,7 +1380,7 @@ msgstr "impossible d'ajouter du texte à des têtes de notes individuelles"
 
 #: new-fingering-engraver.cc:239
 msgid "no placement found for fingerings"
-msgstr "aucun emplacement trouvé pour des doigtés"
+msgstr "Pas d'emplacement pour placer des doigtés."
 
 #: new-fingering-engraver.cc:240
 msgid "placing below"
@@ -1454,13 +1429,10 @@ msgid "FT_Get_Glyph_Name() returned error: %u"
 msgstr "FT_Get_Glyph_Name() a renvoyé l'erreur : %u"
 
 #: page-turn-page-breaking.cc:205
-#, fuzzy
 msgid ""
 "cannot fit the first page turn onto a single page.  Consider setting first-"
 "page-number to an even number."
-msgstr ""
-"impossible de cadrer la première tourne de page sur une seule page. "
-"Envisagez de définir un nombre pair pour first-page-number."
+msgstr "la première tourne ne peut prendre place sur une seule page. Envisagez de définir un nombre pair pour « first-page-number »."
 
 #: page-turn-page-breaking.cc:218
 #, c-format
@@ -1484,7 +1456,7 @@ msgstr ""
 #: pango-font.cc:224
 #, c-format
 msgid "no PostScript font name for font `%s'"
-msgstr "aucun nom de police PostScript correspondant à « %s »"
+msgstr "aucun nom de police PostScript ne correspond à « %s »"
 
 #: pango-font.cc:272
 msgid "FreeType face has no PostScript font name"
@@ -1566,12 +1538,12 @@ msgstr "n'est pas un nom d'objet graphique (grob), « %s »"
 
 #: relative-octave-check.cc:38
 msgid "Failed octave check, got: "
-msgstr "Échec de la vérification de l'octave, a obtenu : "
+msgstr "Échec de la vérification d'octave, a obtenu : "
 
 #: relocate.cc:44
-#, fuzzy, c-format
+#, c-format
 msgid "Setting %s to %s"
-msgstr "Affectation à %s de la valeur %s\n"
+msgstr "Affecte la valeur %s à %s\n"
 
 #: relocate.cc:59
 #, c-format
@@ -1601,7 +1573,7 @@ msgstr "Réaffectation : framework_prefix=%s"
 #: relocate.cc:169
 #, c-format
 msgid "Relocation: is absolute: argv0=%s"
-msgstr "Réaffectation : est absolu : argv0=%s"
+msgstr "Réaffectation : argv0=%s est absolu"
 
 #: relocate.cc:176
 #, c-format
@@ -1618,14 +1590,14 @@ msgstr ""
 "argv0=%s"
 
 #: relocate.cc:354
-#, fuzzy, c-format
+#, c-format
 msgid "Relocation file: %s"
-msgstr "Fichier de relocation %s\n"
+msgstr "Réaffectation au fichier : %s\n"
 
 #: relocate.cc:390
 #, c-format
 msgid "Unknown relocation command %s"
-msgstr "Commande de relocation inconnue %s"
+msgstr "Commande de réaffectation inconnue %s"
 
 #: rest-collision.cc:151
 msgid "cannot resolve rest collision: rest direction not set"
@@ -1672,7 +1644,6 @@ msgstr "erreur repérée dans l'expression musicale. Elle sera ignorée."
 
 #. FIXME:
 #: script-engraver.cc:102
-#, fuzzy
 msgid "do not know how to interpret articulation: "
 msgstr "ne sait comment interpréter l'articulation : "
 
@@ -1933,11 +1904,11 @@ msgstr "absence de guillemet fermant"
 
 #: lexer.ll:466
 msgid "Brace found at end of lyric.  Did you forget a space?"
-msgstr "Accolade repérée à la fin d'une parole. Manquerait-il un espace ?"
+msgstr "Accolade repérée à la fin d'une parole. Manquerait-il une espace ?"
 
 #: lexer.ll:559
 msgid "Brace found at end of markup.  Did you forget a space?"
-msgstr "Accolade repérée à la fin d'un \"markup\". Manquerait-il un espace ?"
+msgstr "Accolade repérée à la fin d'un \"markup\". Manquerait-il une espace ?"
 
 #: lexer.ll:659
 #, c-format
@@ -1953,16 +1924,18 @@ msgstr "chaîne d'échappement inconnue : « \\%s »"
 #, c-format
 msgid "file too old: %s (oldest supported: %s)"
 msgstr ""
+"Version du fichier (%s) plus qu'obsolète ; \n"
+"la plus ancienne pouvant être supporté est : %s"
 
 #: lexer.ll:881 lexer.ll:882
 #, fuzzy
 msgid "consider updating the input with the convert-ly script"
-msgstr "Envisagez la mise à jour de la source à l'aide du script convert-ly"
+msgstr "Envisager la mise à jour de la source à l'aide du script convert-ly."
 
 #: lexer.ll:887 lexer.ll:888
 #, c-format
 msgid "program too old: %s (file requires: %s)"
-msgstr ""
+msgstr "Programme plus qu'osolète : %s (le fichier requiert %s)"
 
 #: backend-library.scm:19 lily.scm:599 ps-to-png.scm:82
 #, scheme-format
@@ -2004,7 +1977,7 @@ msgstr "la classe d'événement ~A semble être inutilisée"
 #: define-event-classes.scm:125
 #, scheme-format
 msgid "translator listens to nonexisting event class ~A"
-msgstr "le traducteur écoute la classe d'événements inexistante ~A"
+msgstr "le traducteur écoute une classe d'événements ~A inexistante"
 
 #: define-markup-commands.scm:255
 msgid "no systems found in \\score markup, does it have a \\layout block?"
@@ -2033,7 +2006,7 @@ msgstr "type de répétition inconnu : « ~S »"
 
 #: define-music-types.scm:775
 msgid "See music-types.scm for supported repeats"
-msgstr "Consulter music-types.scm pour les types de répétitions reconnus"
+msgstr "Consulter music-types.scm pour les types de répétitions reconnus."
 
 #: document-backend.scm:91
 #, scheme-format
@@ -2081,12 +2054,12 @@ msgid "cannot extract file matching ~a from ~a"
 msgstr "impossible d'extraire le fichier ~a à partir de ~a"
 
 #: framework-ps.scm:349
-#, fuzzy, scheme-format
+#, scheme-format
 msgid "do not know how to embed ~S=~S"
 msgstr "imposible de réaliser l'intégration ~S=~S"
 
 #: framework-ps.scm:380
-#, fuzzy, scheme-format
+#, scheme-format
 msgid "do not know how to embed font ~s ~s ~s"
 msgstr "impossible d'intégrer les polices ~s ~s ~s"
 
@@ -2101,7 +2074,6 @@ msgid "cannot generate ~S using the postscript back-end"
 msgstr "impossible de générer ~S à l'aide du support postscript"
 
 #: framework-ps.scm:758
-#, fuzzy
 msgid ""
 "\n"
 "The PostScript backend does not support the 'classic'\n"
@@ -2112,11 +2084,11 @@ msgid ""
 "or remove the lilypond-book specific settings from the input.\n"
 msgstr ""
 "Le support PostScript ne prend pas en compte le cadre « classique ».\n"
-"Utilisez de préférence le support EPS\n"
+"Utiliser de préférence le support EPS\n"
 "\n"
 "  lilypond -b eps <fichier>\n"
 "\n"
-"ou supprimez du fichier source les paramètres spécifiques à lilypond-book.\n"
+"ou supprimer du fichier source les paramètres spécifiques à lilypond-book.\n"
 
 #: framework-tex.scm:360
 #, scheme-format
@@ -2280,65 +2252,6 @@ msgid "~a exited with status: ~S"
 msgstr "~a terminé avec l'état : ~S"
 
 #: to-xml.scm:190
-#, fuzzy, scheme-format
+#, scheme-format
 msgid "assertion failed: ~S"
-msgstr "erreur d'assertion"
-
-#~ msgid "silly pitch"
-#~ msgstr "hauteur étrange"
-
-#~ msgid "show warranty"
-#~ msgstr "afficher la notice de garantie"
-
-#~ msgid ""
-#~ "Process LilyPond snippets in hybrid HTML, LaTeX, texinfo or DocBook "
-#~ "document.\n"
-#~ "\n"
-#~ "Example usage:\n"
-#~ "\n"
-#~ " lilypond-book --filter=\"tr '[a-z]' '[A-Z]'\" BOOK\n"
-#~ " lilypond-book --filter=\"convert-ly --no-version --from=2.0.0 -\" BOOK\n"
-#~ " lilypond-book --process='lilypond -I include' BOOK\n"
-#~ msgstr ""
-#~ "Traite des extraits LilyPond dans un document hybride HTML, LaTeX, "
-#~ "Texinfo ou DocBook.\n"
-#~ "Exemples d'utilisation :\n"
-#~ "\n"
-#~ "   lilypond-book --filter=\"tr '[a-z]' '[A-Z]'\" LIVRE\n"
-#~ "   lilypond-book --filter=\"convert-ly --no-version --from=2.0.0 -\" "
-#~ "LIVRE\n"
-#~ "   lilypond-book --process='lilypond -I include' LIVRE\n"
-#~ "\n"
-
-#~ msgid "loading default font"
-#~ msgstr "chargement de la police par défaut"
-
-#~ msgid "cannot find default font: `%s'"
-#~ msgstr "impossible de trouver la police par défaut : « %s »"
-
-#~ msgid "not setting creation callback: not a procedure"
-#~ msgstr ""
-#~ "ne peut paramétrer le callback de création : il n'est pas une procédure"
-
-#~ msgid "not setting modification callback: not a procedure"
-#~ msgstr ""
-#~ "ne peut paramétrer le callback de modification : il n'est pas une "
-#~ "procédure"
-
-#~ msgid "crescendo too small"
-#~ msgstr "crescendo trop court"
-
-#~ msgid "print this help"
-#~ msgstr "afficher cet aide-mémoire"
-
-#~ msgid "cannot open file %s"
-#~ msgstr "impossible d'ouvrir le fichier « %s »"
-
-#~ msgid "Invalid direction of slur-event"
-#~ msgstr "Direction invalide de slur-event"
-
-#~ msgid "invalid direction of tuplet-span-event"
-#~ msgstr "direction invalide de tuplet-span-event"
-
-#~ msgid "Incorrect lilypond version: %s (%s, %s)"
-#~ msgstr "Version de LilyPond incorrecte : %s (%s, %s)"
+msgstr "erreur d'assertion : ~S"
-- 
1.4.4.3

---

From: John Mandereau <[email-masked]>
Date: Thu, 11 Jan 2007 18:51:07 +0100

> Here is an update for the lilypond fr.po according to this evening's git 

Hi Jean-Charles,

Sorry for being so long, but I am very busy and wanted to comment some
minor bits, in English where it might be interesting for the
translators.

> Jean-Charles
> pièce jointe document plein texte (0001-fr.po-update.txt)
[...] 
 
>  #: convert-ly.py:43 lilypond-book.py:73

There should be no trailing space, i.e. no space after the ':'.

> +msgstr "tentative d'obtenir une traduction pour quelque chose qui ne dépend pas de moi"

:-) je m'étais contenté de la traduction littérale :-)

> +"Il sera par défaut placé au dessus."

"Positionnement" ne me semble pas assez précis, pourquoi
"orientation" ? 

> +msgstr "ne peut changer pour le même type de contexte : %s"

Il me semble qu'il y a un petit contresens. Il faudrait essayer de
délencher cette erreur pour voir de plus près de quoi il s'agit.

> +msgstr "Début du (de)crescendo non détecté"

Why beginning with a capital in translation? 

> +msgstr "visualiser cette aide et sortir."

Why adding a dot?

> +msgstr "Afficher le numéro de version et quitter."

Idem. All option descriptions should have the same capitalization at
beginning (lower case) and shouldn't end with a period.  It's generally
better to apply the same typography as the msgids.
 
> +msgstr "Réaffectation au fichier : %s\n"

Est-tu sûr de vouloir changer ceci ?

Cheers
-- 
John Mandereau <[email-masked]>

---

From: Han-Wen Nienhuys <[email-masked]>
Date: Fri, 12 Jan 2007 10:43:16 +0100

> :-) je m'étais contenté de la traduction littérale :-)

C'est drôle, mais je pense "mouvement" est mieux que "traduction"   :)

> délencher cette erreur pour voir de plus près de quoi il s'agit.

Le message anglais peut être amelioré aussi. "Cannot change
to different context type", ou "Destination must be same type".

-- 

Han-Wen Nienhuys - [email-masked] - http://www.xs4all.nl/~hanwen

LilyPond Software Design
 -- Code for Music Notation
http://www.lilypond-design.com